<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Glasgow fire: Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street | HeraldScotland</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- standard AdvertisingInit --><script>
window.startExec = performance.now();
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.1/jquery.min.js" integrity="sha256-VAvG3sHdS5LqTT+5A/aeq/bZGa/Uj04xKxY8KM/w9EE=" crossorigin="anonymous"></script>

<script type="text/javascript" src="/resources/shared/responsive-sync/?r=qAA44hmB"></script>

<!-- standard PianoInit -->
<script>
window.usePiano = true;
</script>
<script>

document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>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</script>




<script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    // init google objects and array
    googletag.cmd.push(function() {
        // disable initial load so prebid can do its stuff
        googletag.pubads().disableInitialLoad();
    });
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->



<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=qAA44hmB"></script>

<script>
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
     pubID: '3102',
     adServer: 'googletag',
});
</script>

<script>

    function getAPLocalStorage(key) {
        try {
            var json = window.localStorage.getItem(key);
            if (!json) {
                console.log("Lotame: not found");
                return null;
            }
            var data = JSON.parse(json);
            return data;
        }
        catch (err) {
            console.log("Lotame: fetching errored");
            window.localStorage.removeItem(key);
        }
    }

    function addAudienceProjectDataToLotame(cc, prefix) {
        var CACHE_KEY = "apr_lotame";
	    var DEBUG = "1c999987";
    	prefix = prefix ? prefix + ":" : "";

    	var fireDebugPixel = function(event, segments) {
    		if (!DEBUG) {
    			return;
    		}
    		var ls = "";
    		try {
    			ls = window.localStorage.getItem(CACHE_KEY);
    		} catch (err) {
    			ls = "error-" + err.message;
    		}
    		var url = "https://visitanalytics.userreport.com/hit.gif?t=USR" + DEBUG;
    		url += "&event=" + encodeURIComponent(event);
    		url += "&ref=" + encodeURIComponent(document.referrer);
    		url += "&ls=" + encodeURIComponent(ls);
    		url += "&now=" + (new Date()).getTime();
    		url += "&cc_loaded=" + cc.loaded;
    		url += "&cc_pvdone=" + cc.pvdone;
    		url += "&cc_runOptimus=" + cc.runOptimus;
    		url += "&cc_dropSyncPixels=" + cc.dropSyncPixels;

    		if (segments) {
    			url += "&segments=" + encodeURIComponent(segments);
    		}

    		(new Image()).src = url;
    	}

    	try {
    		var json = window.localStorage.getItem(CACHE_KEY);
    		var cache = JSON.parse(json || "null");
    		if (cache && cache.d && cache.d.length) {
    			if (cache.exp > Date.now()) {
    				cache.d.forEach(function(dem) {
    					cc.add("dem", prefix + dem);
    				});
    				fireDebugPixel("conversion", cache.d.join(","));
    			} else {
    				fireDebugPixel("expired");
    				window.localStorage.removeItem(CACHE_KEY);
    			}
    		} else {
    			fireDebugPixel("empty");
    		}
    	} catch (err) {
    		fireDebugPixel("error", err.message);
    		window.localStorage.removeItem(CACHE_KEY);
    	}
    }

    function getAudienceProjectTargetingData() {
        "use strict";
        var CACHE_KEY = "apr_tdc";
        var cache = getAPLocalStorage(CACHE_KEY);
        if (!cache) {
            return {};
        }
        if (cache.exp > Date.now()) {
            return cache.d;
        }
        else {
           window.localStorage.removeItem(CACHE_KEY);
        }
        return {};
    }

    if (typeof gs_channels === 'undefined') {
        gs_channels = "";
    }
    rpx_init = ({
        qry         : 'http://www.heraldscotland.com',
        section     : 'news',
        site        : 'www.heraldscotland.com',
        context     : 'Fire',
        weather     : 'showers'.toLowerCase(),
        temp        : '6-10',
        gs_channels : gs_channels,
        age         :  '0' ,
        gender      :  'u' ,
        nqd         : '' // intentionall blank
    });

    var apData = getAudienceProjectTargetingData();
    $.each(apData, function (k, v) {
        rpx_init[k] = v;
    });
</script>
<script type='text/javascript' src='http://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
<script>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</script>

    <link rel="shortcut icon" href="/resources/images/5752176/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/5752176/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/images/5752178/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/5752177/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/5752179/">


    <link rel="alternate" type="application/rss+xml" title="Glasgow fire: Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street | HeraldScotland" href="http://www.heraldscotland.com/news/rss/">

    <link rel="stylesheet" href="/resources/static/standard/texts/css/font-awesome.min.css?r=qAA44hmB">
    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=qAA44hmB" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=qAA44hmB" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/css/redesign/classic-style-teal_blue.css?r=qAA44hmB" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,600,700" rel="stylesheet" type="text/css">
	<meta property="og:url" content="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/" />
	<meta property="og:site_name" content="HeraldScotland" />
	<meta property="og:image" content="http://www.heraldscotland.com/resources/images/7581006/" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1600" />
	<meta itemprop="image" content="http://www.heraldscotland.com/resources/images/7581006/" />
	<meta name="twitter:image:src" content="http://www.heraldscotland.com/resources/images/7581006/" />
	<meta property="og:title" content="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="494121917409642" />
	<meta property="og:name" content="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street" />
	<meta property="og:description" content="
  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing more than two months of major disruption to… " />
	<meta itemprop="name" content="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street" />
	<meta itemprop="description" content="
  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing more than two months of major disruption to… " />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street" />
	<meta name="twitter:description" content="
  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing more than two months of major disruption to… " />
	<meta name="medium" content="news" />
	<meta name="title" content="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street" />
	<meta name="description" content="
  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing more than two months of major disruption to… " />
<link rel="canonical" href="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/" />
<link rel="alternate" type="application/rss+xml" title="HeraldScotland | News RSS Feed" href="http://www.heraldscotland.com/news/rss/" />
	<meta name="keywords" content="" />
	<meta property="fb:pages" content="271154343382" />
	<meta property="fb:pages" content="285985008233564" />
    <!--<link href="//players.brightcove.net/videojs-ima3/2/videojs.ima3.min.css" rel="stylesheet">-->
</head>
<body class="schemeBlueHerald" data-template="classic" data-template-colour="BlueHerald" data-namespace="redesign-herald">

    <!-- redesign UserSubscriptionArticleGate -->
<div id="articleGate" style="display: none" data-ip-limit="10000" data-logged-in-limit="10" data-logged-out-limit="5">
    <div class="subscription-content-wrapper">
        <h4 class="have-read">You've read <span></span> <span>in the last 30 days.</span></h4>
        <h3>Subscribe now for unlimited access</h3>
        <p><span class="main-quote">Access the best journalism, comment and analysis in Scotland, wherever and whenever you need it, in any format.  Faster AD-LIGHT subscriptions now available too.</span><span class="quotee"></span></p>
        <div class="cta"><a href="/my/why/subscribe/?ref=subo" class="button">Subscribe from only £1.74 per week</a></div>
        <p class="read-more small-text">Alternatively, <a href="/my/account/register/">register</a> to read <span></span> more articles.</p>
        <p class="small-text">Already registered or subscribed? <a href="/my/account/log-in/">Sign in</a></p>

        <div class="cookies">
            Please enable cookies to read the full article.
        </div>
    </div>


        <div id="subscriptionLockedContent">
            <p>Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod
            tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam,
            quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo
            consequat. Duis aute irure dolor in re
            cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non
            proident, sunt in culpa qui officia deserunt mollit anim id est laborum.</p>
            <p>Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod
            tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam,
            quis ure dolor in reprehenderit in voluptate velit esse
            cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non
            proident, sunt in culpa qui officia deserunt mollit anim id est laborum.</p>
            <p>Lorem ivelit esse
            cillum dolore eu fugiat nulla pariatur. Exc</p>
            <p>Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod
            tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam,
            quis ure dolor in reprehenderit in voluptate velit esse
            cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non
            proident, sunt in culpa qui officia deserunt mollit anim id est laborum.</p>
        </div>

</div>




    <div id="DFP_out_of_page" style="height: 0px"></div>

    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->
<div id="piano-message" style="display:none; width: 100%; position: fixed; bottom: 0; text-align: center; z-index: 5000000;"></div>




    <div id="paywallWindowOverlay"></div>

    <div id="cookieWarningR">
        <p>We use cookies to give you the best experience on our website and bring you more relevant advertising.</p>
        <a href="/my/account/cookiespolicy/">Learn more about cookies</a>
        <button id="acceptCookieWarning" class="button tiny">OK</button>
    </div>

    
        <!-- redesign FotoramaComponents --><div class="fotorama-mpu fotorama-fullscreen-element">
    <div id="DFP_gallery_mpu" data-manual-loading="yes"></div>
</div>

<div class="fotorama-socialbar fotorama-fullscreen-element">
    <div class="fotorama-socialbar-wrapper">
        <button data-share-path="" data-share-headline="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street" data-base-share-url="https://www.facebook.com/sharer/sharer.php?u=" class="fotorama-button bg-fb custom-sharing" id="fotorama_share_fb">
            <i class="fa fa-facebook"></i>
        </button>

        <button data-share-path="" data-share-headline="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street" data-base-share-url="https://twitter.com/share?url=" class="fotorama-button bg-twitter custom-sharing" id="fotorama_share_tw">
            <i class="fa fa-twitter"></i>
        </button>

        <a href="" data-share-headline="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street" data-base-share-url="whatsapp://send?text=" id="fotorama_share_wa">
            <button class="fotorama-button bg-whatsapp">
                <i class="fa fa-whatsapp"></i>
            </button>
        </a>

        <a onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');" href="/my/account/emailthispage/">
            <button class="fotorama-button bg-default">
                <i class="fa fa-envelope"></i>
            </button>
        </a>
    </div>
</div>
<div class="fotorama-close-btn fotorama-button bg-default fotorama-show-full-screen"><i class="fa fa-times" aria-hidden="true"></i></div>
<div class="fotorama-caption-container"></div>

    

    <div id="takeover">

        <!-- redesign ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- redesign ResponsiveHeaderTopNavigation --><!-- redesign-herald ResponsiveHeaderTopNavigationLinks --><ul>
    <li><a href="/my/why/subscribe/" class="subscribe">Subscribe</a></li>
    <li><a class="top-vertical top-vertical-s1" target="_blank" href="http://www.s1jobs.com?utm_source=HeraldScotland&amp;utm_medium=top-nav&amp;utm_campaign=S1+Jobs"><img src="/resources/responsive-static/img/s1-logo-icon.png" alt="S1"/> Jobs</a></li>
    <li><a class="top-vertical top-vertical-s1" target="_blank" href="http://www.s1homes.com?utm_source=HeraldScotland&amp;utm_medium=top-nav&amp;utm_campaign=S1+Homes"><img src="/resources/responsive-static/img/s1-logo-icon.png" alt="S1"/> Homes</a></li>
    <li><a class="top-vertical top-vertical-s1" target="_blank" href="http://www.s1cars.com?utm_source=HeraldScotland&amp;utm_medium=top-nav&amp;utm_campaign=S1+Cars"><img src="/resources/responsive-static/img/s1-logo-icon.png" alt="S1"/> Cars</a></li>
    <li><a href="/announcements/">Announcements</a></li>
    <li><a href="/advertising/">Book an ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="https://picturestore.heraldandtimes.co.uk/" target="_blank">Buy archive photos</a></li>
</ul>


<!-- Social and account -->
<div class="top-bar-right">
    <div class="widget-weather">
        <a href="/li/weather.in.Glasgow/" title="Weather in Glasgow">
            <div class="weather-icon">
                <div class="windyrain-cloud"></div>
                <div class=" icon-showers"></div>
            </div>
            <p class="xx-small c-align">Glasgow 6°c</p>
        </a>
    </div>
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="https://www.facebook.com/heraldscotland" target="_blank" title="Find us on Facebook">Like us Facebook</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="https://twitter.com/heraldscotland" target="_blank" title="Find us on Twitter">Follow us on Twitter</a></div></span>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon d-none d-md-inline-block" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle d-md-none" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item" href="/my/account/register/">Register</a>
                <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="register d-none d-md-inline">Register</a>
            <span class="line d-none d-md-inline"></span>
            <a href="/my/account/log-in/" class="signin d-none d-md-inline">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <img src="/resources/images/sitelogo/" alt="HeraldScotland" style="" class="brand "/>
        </a>

        <div class="earpiece-ad" id="promoUnitHeader"></div>
    </div>

    <!-- redesign ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- redesign NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr" data-share-headline="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=twtrec" data-share-headline="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- redesign NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/politics/">Politics</a>

            </li>
            

            <li>
                <a href="/business_hq/">Business HQ</a>

            </li>
            

            <li>
                <a href="/opinion/">Opinion</a>

            </li>
            

            <li>
                <a href="/arts_ents/">Arts &amp; Ents</a>

            </li>
            

            <li>
                <a href="/life_style/">Life &amp; Style</a>

            </li>
            

            <li>
                <a href="/glasgow_comedy_festival/">Comedy Festival</a>

            </li>
            

            <li>
                <a href="/announcements/">Announcements</a>

            </li>
            

            <li>
                <a href="/puzzles/">Puzzles</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- redesign NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li>
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/homenews/">Home News</a>
                        </li>
                        

                        <li>
                            <a href="/news/world_news/">World News</a>
                        </li>
                        

                        <li>
                            <a href="/news/health/">Health</a>
                        </li>
                        

                        <li>
                            <a href="/news/education/">Education</a>
                        </li>
                        

                        <li>
                            <a href="/news/crime_courts/">Crime &amp; Courts</a>
                        </li>
                        

                        <li>
                            <a href="/news/law/">Law</a>
                        </li>
                        

                        <li>
                            <a href="/news/transport/">Transport</a>
                        </li>
                        

                        <li>
                            <a href="/news/environment/">Environment</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/football/">Football</a>
                        </li>
                        

                        <li>
                            <a href="/sport/opinion/">Comment</a>
                        </li>
                        

                        <li>
                            <a href="/sport/tennis/">Tennis</a>
                        </li>
                        

                        <li>
                            <a href="/sport/golf/">Golf</a>
                        </li>
                        

                        <li>
                            <a href="/sport/rugby/">Rugby</a>
                        </li>
                        

                        <li>
                            <a href="/sport/other_sports/">Other Sports</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/politics/">Politics <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/politics/referendumnews/">Scottish Politics</a>
                        </li>
                        

                        <li>
                            <a href="/politics/beyondbrexit/">Beyond Brexit</a>
                        </li>
                        

                        <li>
                            <a href="/politics/viewpoint/">Political Comment</a>
                        </li>
                        

                        <li>
                            <a href="/politics/political_news/">Other Political News</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/business_hq/">Business HQ <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/business_hq/company_news/">Company News</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/markets_economy/">Markets &amp; Economy</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/people/">People</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/opinion/">Opinion</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/personal_finance/">Personal Finance</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/entrepreneur/">Entrepreneur</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/farming/">Farming</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/opinion/">Opinion <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/opinion/columnists/">Columnists</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/ken_smiths_diary/">The Diary</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/herald_view/">Herald View</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/sunday_herald_view/">SH View</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/letters/">Letters</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/obituaries/">Obituaries</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/camleys_cartoon/">Camley's Cartoon</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/arts_ents/">Arts &amp; Ents <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/arts_ents/glasgow_comedy_festival/">Comedy Festival</a>
                        </li>
                        

                        <li>
                            <a href="/arts_ents/tv_radio/">TV &amp; Radio</a>
                        </li>
                        

                        <li>
                            <a href="/arts_ents/music/">Music</a>
                        </li>
                        

                        <li>
                            <a href="/arts_ents/film/">Film</a>
                        </li>
                        

                        <li>
                            <a href="/arts_ents/books_and_poetry/">Books &amp; Poetry</a>
                        </li>
                        

                        <li>
                            <a href="/arts_ents/visual/">Visual</a>
                        </li>
                        

                        <li>
                            <a href="/arts_ents/stage/">Stage</a>
                        </li>
                        

                        <li>
                            <a href="/arts_ents/opinion/">Opinion</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/life_style/">Life &amp; Style <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/life_style/real_life/">Real Life</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/food_and_drink/">Food &amp; Drink</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/outdoors_leisure/">Leisure</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/travel/">Travel</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/fashion/">Fashion</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/restaurant_reviews/">Restaurant Reviews</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/homesnews/">Homes News</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/glasgow_comedy_festival/">Comedy Festival</a>
                    
                </li>
                

                <li>
                    <a href="/announcements/">Announcements <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/puzzles/">Puzzles</a>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>


</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>
            
                <!-- redesign ResponsiveHeaderSubNavigation --><div class="sub-nav-container container">
    <div class="sub-nav">
        
        <ul class="sub-breadcrumb">
            <li>
                <a href="/news/">News</a>
            </li>
        </ul>
        
        <nav>
            <ul>
        <li>
            
                    <a href="/news/homenews/">Home News</a>
            
                </li>
        

                <li>
            
                    <a href="/news/world_news/">World News</a>
            
                </li>
        

                <li>
            
                    <a href="/news/health/">Health</a>
            
                </li>
        

                <li>
            
                    <a href="/news/education/">Education</a>
            
                </li>
        

                <li>
            
                    <a href="/news/crime_courts/">Crime &amp; Courts</a>
            
                </li>
        

                <li>
            
                    <a href="/news/law/">Law</a>
            
                </li>
        

                <li>
            
                    <a href="/news/transport/">Transport</a>
            
                </li>
        

                <li>
            
                    <a href="/news/environment/">Environment</a>
            
                </li>
            </ul>
        </nav>
    </div>
</div>

            

            

            

<div class="container">
    <div id="article" class="article-wrapper" data-id="16117595">

        
        

        
            <span data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1522119600"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="26.03.2018">&nbsp;
            </span>
        

        <h1 class="headline semi-loud">Glasgow fire: Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street</h1>

        
            <div class="author-details">
                

                <div class="author-name-container">
                    <span class="author-name">
                        
                        
                            <a href="/author/profile/292358.Stewart_Paterson_and_Caroline_Wilson/" class="author-name-link">Stewart Paterson and Caroline Wilson</a>
                        
                        
                    </span>
                    
                </div>
            </div>
        

        <div class="article-row-container">
            <div class="article-row-container-left">
                <article class="v2">
                    
                        <!-- redesign ResponsiveArticleDisplayMainV2 --><div id="articlePage">
    

        <div class="article-hero light-background">
            
            

                <div class="fotorama-counter fotorama-fullscreen-element fotorama-show-full-screen" style="">
                    <h3></h3>
                </div>

                <div class="fotorama-feature fotorama-fullscreen-element fotorama-show-full-screen">
                    <div class="fotorama-caption-btn bg-default">
                        <span class="caption-state">Show caption</span>
                        <i class="fa fa-info fotorama-button" aria-hidden="true"></i>
                    </div>

                    <div class="fotorama-close-btn fotorama-button bg-default">
                        <i class="fa fa-times" aria-hidden="true"></i>
                    </div>
                </div>

                <div class="fotorama-wrapper">
                    <a id="fotoramaTrigger" class="fotorama-hide-full-screen" href="#"></a>
                    <div class="fotorama-overlay fotorama-hide-full-screen">
                        <span>
                            <i class="fa fa-camera" aria-hidden="true"></i> (<span class="fr-gallery-photo-count"></span>) <span class="fr-gallery-view-button">View gallery<span>
                        </span>
                    </div>
                    <div class="fotorama"
                        data-auto="false"
                        data-allowfullscreen="true"
                        data-transition="crossfade"
                        data-loop="true"
                        data-hash="false"
                        data-nav="false"
                        data-thumbwidth="100"
                        data-thumbheight="100"
                        data-arrows="true"
                        data-fit="scaledown"
                        data-height="350px"
                        data-width="100%"
                        data-count-impressions="yes">
                        <img class="responsive-image" src="/resources/images/7567584/?type=responsive-gallery-fullscreen" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7567584#gallery0" data-full="/resources/images/7567584/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7567584/?type=mc&amp;htype=" height="">
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7567579#gallery1" martini-mobile-src="/resources/images/7567579?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7567579/?type=responsive-gallery-fullscreen" data-full="/resources/images/7567579/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7567579/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7569224#gallery2" martini-mobile-src="/resources/images/7569224?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7569224/?type=responsive-gallery-fullscreen" data-full="/resources/images/7569224/" data-caption="<h2>Glasgow city centre fire </h2><p>Picture credit: Colin Mearns</p>" data-thumb="/resources/images/7569224/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7569219#gallery3" martini-mobile-src="/resources/images/7569219?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7569219/?type=responsive-gallery-fullscreen" data-full="/resources/images/7569219/" data-caption="<h2>Glasgow city centre fire </h2><p>Picture credit: Colin Mearns</p>" data-thumb="/resources/images/7569219/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7569221#gallery4" martini-mobile-src="/resources/images/7569221?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7569221/?type=responsive-gallery-fullscreen" data-full="/resources/images/7569221/" data-caption="<h2>Glasgow city centre fire </h2><p>Picture credit: Colin Mearns</p>" data-thumb="/resources/images/7569221/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7569226#gallery5" martini-mobile-src="/resources/images/7569226?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7569226/?type=responsive-gallery-fullscreen" data-full="/resources/images/7569226/" data-caption="<h2>Glasgow city centre fire </h2><p>Picture credit: Colin Mearns</p>" data-thumb="/resources/images/7569226/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7569227#gallery6" martini-mobile-src="/resources/images/7569227?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7569227/?type=responsive-gallery-fullscreen" data-full="/resources/images/7569227/" data-caption="<h2>Glasgow city centre fire </h2><p>Picture credit: Colin Mearns</p>" data-thumb="/resources/images/7569227/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7567583#gallery7" martini-mobile-src="/resources/images/7567583?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7567583/?type=responsive-gallery-fullscreen" data-full="/resources/images/7567583/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7567583/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7567585#gallery8" martini-mobile-src="/resources/images/7567585?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7567585/?type=responsive-gallery-fullscreen" data-full="/resources/images/7567585/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7567585/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7562540#gallery9" martini-mobile-src="/resources/images/7562540?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7562540/?type=responsive-gallery-fullscreen" data-full="/resources/images/7562540/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7562540/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563398#gallery10" martini-mobile-src="/resources/images/7563398?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563398/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563398/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563398/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563400#gallery11" martini-mobile-src="/resources/images/7563400?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563400/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563400/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563400/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565072#gallery12" martini-mobile-src="/resources/images/7565072?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565072/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565072/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565072/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565073#gallery13" martini-mobile-src="/resources/images/7565073?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565073/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565073/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565073/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564963#gallery14" martini-mobile-src="/resources/images/7564963?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564963/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564963/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564963/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564970#gallery15" martini-mobile-src="/resources/images/7564970?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564970/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564970/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564970/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565043#gallery16" martini-mobile-src="/resources/images/7565043?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565043/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565043/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565043/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563489#gallery17" martini-mobile-src="/resources/images/7563489?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563489/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563489/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563489/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563164#gallery18" martini-mobile-src="/resources/images/7563164?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563164/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563164/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563164/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564953#gallery19" martini-mobile-src="/resources/images/7564953?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564953/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564953/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564953/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563163#gallery20" martini-mobile-src="/resources/images/7563163?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563163/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563163/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563163/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563161#gallery21" martini-mobile-src="/resources/images/7563161?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563161/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563161/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563161/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7562890#gallery22" martini-mobile-src="/resources/images/7562890?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7562890/?type=responsive-gallery-fullscreen" data-full="/resources/images/7562890/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7562890/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7562887#gallery23" martini-mobile-src="/resources/images/7562887?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7562887/?type=responsive-gallery-fullscreen" data-full="/resources/images/7562887/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7562887/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563162#gallery24" martini-mobile-src="/resources/images/7563162?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563162/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563162/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563162/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7562885#gallery25" martini-mobile-src="/resources/images/7562885?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7562885/?type=responsive-gallery-fullscreen" data-full="/resources/images/7562885/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7562885/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7562889#gallery26" martini-mobile-src="/resources/images/7562889?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7562889/?type=responsive-gallery-fullscreen" data-full="/resources/images/7562889/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7562889/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563209#gallery27" martini-mobile-src="/resources/images/7563209?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563209/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563209/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563209/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7562886#gallery28" martini-mobile-src="/resources/images/7562886?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7562886/?type=responsive-gallery-fullscreen" data-full="/resources/images/7562886/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7562886/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7562891#gallery29" martini-mobile-src="/resources/images/7562891?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7562891/?type=responsive-gallery-fullscreen" data-full="/resources/images/7562891/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7562891/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563208#gallery30" martini-mobile-src="/resources/images/7563208?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563208/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563208/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563208/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563207#gallery31" martini-mobile-src="/resources/images/7563207?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563207/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563207/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563207/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563210#gallery32" martini-mobile-src="/resources/images/7563210?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563210/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563210/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563210/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7563488#gallery33" martini-mobile-src="/resources/images/7563488?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7563488/?type=responsive-gallery-fullscreen" data-full="/resources/images/7563488/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7563488/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7567572#gallery34" martini-mobile-src="/resources/images/7567572?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7567572/?type=responsive-gallery-fullscreen" data-full="/resources/images/7567572/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7567572/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564954#gallery35" martini-mobile-src="/resources/images/7564954?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564954/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564954/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564954/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564956#gallery36" martini-mobile-src="/resources/images/7564956?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564956/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564956/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564956/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564957#gallery37" martini-mobile-src="/resources/images/7564957?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564957/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564957/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564957/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564959#gallery38" martini-mobile-src="/resources/images/7564959?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564959/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564959/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564959/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564961#gallery39" martini-mobile-src="/resources/images/7564961?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564961/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564961/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564961/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564960#gallery40" martini-mobile-src="/resources/images/7564960?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564960/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564960/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564960/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564955#gallery41" martini-mobile-src="/resources/images/7564955?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564955/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564955/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564955/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564958#gallery42" martini-mobile-src="/resources/images/7564958?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564958/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564958/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564958/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564962#gallery43" martini-mobile-src="/resources/images/7564962?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564962/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564962/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564962/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564964#gallery44" martini-mobile-src="/resources/images/7564964?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564964/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564964/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564964/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564968#gallery45" martini-mobile-src="/resources/images/7564968?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564968/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564968/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564968/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564967#gallery46" martini-mobile-src="/resources/images/7564967?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564967/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564967/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564967/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564965#gallery47" martini-mobile-src="/resources/images/7564965?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564965/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564965/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564965/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564969#gallery48" martini-mobile-src="/resources/images/7564969?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564969/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564969/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564969/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7564966#gallery49" martini-mobile-src="/resources/images/7564966?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7564966/?type=responsive-gallery-fullscreen" data-full="/resources/images/7564966/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7564966/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565060#gallery50" martini-mobile-src="/resources/images/7565060?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565060/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565060/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565060/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565061#gallery51" martini-mobile-src="/resources/images/7565061?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565061/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565061/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565061/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565062#gallery52" martini-mobile-src="/resources/images/7565062?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565062/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565062/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565062/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565067#gallery53" martini-mobile-src="/resources/images/7565067?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565067/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565067/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565067/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565065#gallery54" martini-mobile-src="/resources/images/7565065?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565065/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565065/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565065/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565066#gallery55" martini-mobile-src="/resources/images/7565066?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565066/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565066/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565066/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565064#gallery56" martini-mobile-src="/resources/images/7565064?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565064/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565064/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565064/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565063#gallery57" martini-mobile-src="/resources/images/7565063?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565063/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565063/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565063/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565069#gallery58" martini-mobile-src="/resources/images/7565069?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565069/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565069/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565069/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565070#gallery59" martini-mobile-src="/resources/images/7565070?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565070/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565070/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565070/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565110#gallery60" martini-mobile-src="/resources/images/7565110?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565110/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565110/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565110/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565068#gallery61" martini-mobile-src="/resources/images/7565068?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565068/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565068/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565068/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7565071#gallery62" martini-mobile-src="/resources/images/7565071?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7565071/?type=responsive-gallery-fullscreen" data-full="/resources/images/7565071/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7565071/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7567580#gallery63" martini-mobile-src="/resources/images/7567580?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7567580/?type=responsive-gallery-fullscreen" data-full="/resources/images/7567580/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7567580/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7567581#gallery64" martini-mobile-src="/resources/images/7567581?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7567581/?type=responsive-gallery-fullscreen" data-full="/resources/images/7567581/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7567581/?type=mc&amp;htype=" ></a>
                        
                        <div class="fotorama_interstitial">
                            <div id="DFP_gallery_interstitial" data-manual-loading="yes"></div>
                            <a id="gallery_interstitial_skip">Skip to next image &raquo;</a>
                        </div>
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7567582#gallery65" martini-mobile-src="/resources/images/7567582?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7567582/?type=responsive-gallery-fullscreen" data-full="/resources/images/7567582/" data-caption="<h2>Glasgow city centre fire </h2><p>  A FIRE-ravaged block of buildings on Glasgow’s Sauchiehall Street is to be knocked down causing</p>" data-thumb="/resources/images/7567582/?type=mc&amp;htype=" ></a>
                        
                        
                        

                        
                        <a class="responsive-image" href="" data-share-url="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr&amp;shareimg=7569225#gallery66" martini-mobile-src="/resources/images/7569225?type=mobile-gallery-fullscreen" martini-desktop-src="/resources/images/7569225/?type=responsive-gallery-fullscreen" data-full="/resources/images/7569225/" data-caption="<h2>Glasgow city centre fire </h2><p>Picture credit: Colin Mearns</p>" data-thumb="/resources/images/7569225/?type=mc&amp;htype=" ></a>
                        
                        
                        
                    </div>
                    <div class="clearfix"></div>
                </div>
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    
    
    <div class="social-circles-component top-socialbar">
        <!-- redesign ResponsiveArticleDisplayComments -->
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=twtrec" data-share-headline="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.heraldscotland.com%2Fnews%2F16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Demolition%20crews%20to%20spend%20weeks%20tearing%20down%20fire-ravaged%20Sauchiehall%20Street%0A%0Ahttp%3A%2F%2Fwww.heraldscotland.com%2Fnews%2F16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>0 <span class="comment-number-text">comments</span></span></a>


    </div>
    

    <div id="DFP_article_fluid_1"></div>

    <div class="article-body">
        <div>
            <div class="p402_hide"><body>
<p>
  A FIRE-ravaged block of buildings on <a href="/search/?search=Glasgow&amp;topic_id=8799" target="_self">Glasgow</a>’s Sauchiehall Street is to be knocked down causing more than two months of major disruption to city centre businesses, shoppers and motorists.
</p>
<p>
  Demolition crews will spend weeks tearing down the buildings in and around Victoria’s nightclub where the fire started last Thursday.
</p>
<p>
  <strong><a href="http://www.heraldscotland.com/news/16111227.Sauchiehall_Street_inferno_____The_blaze_was_too_intense__it_developed_too_quickly___/">READ MORE: Sauchiehall Street inferno: ‘The blaze was too intense, it developed too quickly’</a></strong>
</p>
<p>
  Among the businesses affected between 92 and 106 Sauchiehall Street are Specsavers, Holland &amp; Barrett, Savers, The Works and Greggs. Businesses on the opposite side of the busy shopping street - McDonalds, EE and Mountain Warehouse - will also be sealed off due to the demolition process.
</p>
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>
<p>
  <style>
                       .bc-player-HkaBz4s1M_default .vjs-tech { position: static !important; }
                       .bc-player-HkaBz4s1M_default { height: auto !important; width: 100% !important}
                       .vjs-playlist-description { display: none }
                       .vjs-big-play-button { top: 0px;left: 0px;right: 0px;bottom: 0px;margin: auto; }
                       .vjs-mouse.vjs-playlist { background-color: #f7f4f1;color: #000;min-width: auto; }
                       .vjs-playlist cite { overflow: initial;text-overflow: initial;white-space: initial;font-weight: 600;font-size: 16px; }
                       .vjs-mouse.vjs-playlist time { color: #fff; }
                       cite.vjs-playlist-name { text-align: left; }
                       .story-credits { margin-top: 20px; }
                       #liveMultiHide .vjs-dock-description { display: none; }
                       .vjs-playlist-thumbnail { margin-right: 10px !IMPORTANT; }
                   </style><link href="//players.brightcove.net/videojs-ima3/videojs.ima3.min.css" rel="stylesheet"><video id="bc1386691064"
                            width="100%"
                            data-account="64298557001"
                            data-player="HkaBz4s1M"
                            data-embed="default"
                            data-video-id="5756413145001"
                            class="video-js"
                            data-random-id="1386691064"
                            controls></video>
</p>
<p>
  Nearby streets around the site will also be out of bounds for around two months causing problems for buses and motorists.
</p>
<p>
  Glasgow City Council building control officers took the decision to pull down the block after they were able to assess the site with the Scottish Fire and Rescue Service (SRFS) and <a href="/search/?search=Police+Scotland&amp;topic_id=8793" target="_self">Police Scotland</a>.
</p>
<p>
  <strong><a href="http://www.heraldscotland.com/news/16111227.Sauchiehall_Street_inferno_____The_blaze_was_too_intense__it_developed_too_quickly___/">READ MORE: Sauchiehall Street inferno: ‘The blaze was too intense, it developed too quickly’</a></strong>
</p>
<p>
  A council spokesman said: “Roads and pathways around the site will be closed for a considerable time - a likely estimate is two months for some of them - to allow demolition, and more detailed information will be made available as soon as possible throughout the process.
</p>
<div id="related-articles">
<script type="text/javascript">
var panels = panels || [];
var panel = {
    name: 'RelatedArticles',
    target: 'related-articles',
    params: {ns: 'redesign', 'article_ids': '16117930,16117713,16117929,16117470,16117482', 'more_articles_heading': 'More articles'}
};
panels.push(panel);
</script>
</div>
<p>
  <img src="/resources/images/7581006.jpg?type=article-full" title="HeraldScotland: " alt="HeraldScotland: " class="editor-image">
</p>
<p>
  “We have met with the owners of buildings affected by the fire and will maintain this dialogue over the period.”
</p>
<p>
  Most of the bigger businesses have already relocated staff to other branches in the city but there was criticism from some about the lack of information.
</p>
<p>
  <strong><a href="http://www.heraldscotland.com/news/16111227.Sauchiehall_Street_inferno_____The_blaze_was_too_intense__it_developed_too_quickly___/">READ MORE: Sauchiehall Street inferno: ‘The blaze was too intense, it developed too quickly’</a></strong>
</p>
<p>
  A spokesman for Holland &amp; Barrett said: “The City Council appear to have been putting out media comment about the building, but we are waiting to have details confirmed.”
</p>
<div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div>
<p>
  Other nearby businesses are also still uncertain on the impact if will have on trade with the Pavilion Theatre appealing for help from council bosses and the Scottish <a href="/search/?search=Government&amp;topic_id=8816" target="_self">Government</a>/ Iain Gordon, manager of the Pavillion Theatre said: “I’ve been struggling to get any information. I’ve left countless messages with building control. Trucks need access to the lane for scenery etc and we have got emergency exits onto the lane. We have had to cancel four shows and we’ve got another one this week.We have our biggest show coming up, <a href="/search/?search=Celtic&amp;topic_id=8739" target="_self">Celtic</a> the Musical on April 18, which runs for a month. That’s half a million pounds in takings. We are insured obviously but once we go down.....it’s getting back up again. We can’t get access to the computers to let people know.”
</p>
<p>
  <strong><a href="http://www.heraldscotland.com/news/16111227.Sauchiehall_Street_inferno_____The_blaze_was_too_intense__it_developed_too_quickly___/">READ MORE: Sauchiehall Street inferno: ‘The blaze was too intense, it developed too quickly’</a></strong>
</p>
<p>
  A number of First bus services, which run through the city centre have been diverted. A spokesman for First said it was waiting for an update on future disruption from the city’s transport planners.
</p>
<p>
  Ian Christie a professional loss assessor at Levy &amp; McRae Solicitors, said businesses affected by the fire which haven’t suffered any fire damage could be entitled to claim for loss of trade.
</p>
<p>
  He said: “Normally, businesses would have to be physically damaged but the denial of access clause means that if they are in close proximity and there is a loss of footfall, they can make a claim, from the time the <a href="/search/?search=police&amp;topic_id=8792" target="_self">police</a> cordon went up to the time it comes down. A lot of people are not aware of that.”
</p>
</body></div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_lwi6c3eqo3q2ixu36eyjqiyjgm';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script>
        </div>
        <div class="clearfix"></div>
    </div>
</div>
<!--
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>



<div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div>



<div id="inArticleAd-3" class="advert-container"><div id="DFP_in_article_3"></div></div>

<div id="related-articles">
<script type="text/javascript">
var panels = panels || [];
var panel = {
    name: 'RelatedArticles',
    target: 'related-articles',
    params: {ns: 'redesign', 'article_ids': '16117930,16117713,16117929,16117470,16117482', 'more_articles_heading': 'More articles'}
};
panels.push(panel);
</script>
</div>
-->

                    

                    <div id="DFP_teads"></div>

                    


                    

                    
                        <div class="social-circles-component bottom-socialbar">
                            <!-- redesign ResponsiveArticleDisplayComments -->
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/?ref=twtrec" data-share-headline="Demolition crews to spend weeks tearing down fire-ravaged Sauchiehall Street">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.heraldscotland.com%2Fnews%2F16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Demolition%20crews%20to%20spend%20weeks%20tearing%20down%20fire-ravaged%20Sauchiehall%20Street%0A%0Ahttp%3A%2F%2Fwww.heraldscotland.com%2Fnews%2F16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>0 <span class="comment-number-text">comments</span></span></a>


                        </div>
                    


                    <section class="promoted-block">
                        <div class="outbrain">
                            <div class="OUTBRAIN promoted-wrapper clearfix" data-src="http://www.heraldscotland.com/news/16117595.Demolition_crews_to_spend_weeks_tearing_down_fire_ravaged_Sauchiehall_Street/" data-widget-id="AR_6" data-ob-template="Newsquest" ob_mp_feed="http://www.heraldscotland.com">
                            </div>
                        </div>

                        <div class="plista">
                            <div data-widget="plista_widget_belowArticle"></div>
                            <script type="text/javascript">
                                (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                }({
                                    "publickey": "a708bdd94577b23dc25a7e83"
                                }));
                            </script>
                        </div>
                    </section>
                </article>
            </div>
            <div class="article-row-container-right">
                <aside class="v2">
                    

                    <div id="advertisingContainer">
                        <div>
                            <div class="side-ad" id="DFP_premium_mpu">
                            </div>
                        </div>
                    </div>

                    

                    <section class="block mega-news-block">
                        <aside>
                            <!-- standard BlockMegaNewsMostPopular --><ul class="nav mega-news-mp-tabs" role="tablist">
    <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most popular</a></li>
    <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Most commented</a></li>
</ul>

<section class="block mega-news-most-popular" data-name=" (Most Popular)">
    <!-- Tab panes -->
    <div class="nav most-tab-content">
        <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="" data-offset="0" data-module="most-read" data-category="Most read" data-contains-advert="true">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
                <li class="advert">
                    <div id="DFP_standard_mpu_1"></div>
                </li>
            </ol>

            
            <div class="c-align semi-loud see-more-stories">
                <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
            

        </div>
        <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented" data-comment-count="yes" data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>

                        </aside>
                    </section>

                    <div class="side-ad" id="DFP_standard_mpu_2"></div>

                    <section class="redesign-cta cta-component-contributions">
                        <div class="row">
                            <div class="col-12">
                                <i class="m2-icon-ugc-cta"></i>
                                <p>Get involved with the news in your community</p>
                            </div>

                            <div class="col-12 send-us-your-news">
                                <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/send-us-your-news">Send your stories and photos now</a>
                            </div>
                        </div>
                    </section>

                    <div class="side-ad" id="DFP_standard_mpu_1"></div>
                    <div class="side-ad" id="DFP_on_scroll"></div>
                </aside>
            </div>
        </div>
    </div>
</div>

<div class="article-extra container">

    <div class="dfp-ad" style="margin-top: 20px; text-align: center"><div id="DFP_leaderboard_1"></div></div>

    <section class="also-read" id="uatu-recommendations">
        <h2 id="uatu-title"></h2>
        <div id="uatu-list" class="also-wrapper clearfix row">
            <div class="col-md-3">
                <article class="nq-article-card article-card-snap">
                    <a href="#">
                        <img src="" alt="">
                        <h3></h3>
                    </a>
                </article>
            </div>
        </div>
    </section>

    <div class="dfp-ad" style="text-align: center"><div id="DFP_leaderboard_2"></div></div>

    <!-- standard BlockMostPopular --><!-- standard BlockFrontEndConfig -->

<section class="block most-popular-block" id="mostFullBlock" data-name="" data-variant="">
    <ul class="nav most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Most commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented" data-comment-count="yes" data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>


    <div class="clearfix"></div>


    <div id="jobs-block"></div>
    <script type="text/javascript">

        var panels = panels || [];

        var panel = {
            name : 'FeaturedS1RegionalJobs',
            target: 'jobs-block',
            params: {ns: 'redesign', type: 'jobs'},
            callback: function() {
                JobsBlock.init(false);
            }
        };

        panels.push(panel);

    </script>
    <div id="comments-feedback-anchor"></div>
    <div class="comments-wrapper">
        
        
            <div class="key-line"></div>
            <div class="row">
                <div class="col-md-3">
                    <div class="comments-headline ">
                        <h2>Comments</h2>
                    </div>
                </div>
                <div class="col-md-5">
                </div>
            </div>
        
        <div class="row">
            <div class="col-md-8">
                <section>
                    <!-- section from the ResponsiveCommentsInclude -->
                    

                    

                    

                    
                        <div class="card comment-moderation-rules">
                            <div class="card-title">
                                
                                    <div class="comment-moderation-logo"><img src="/resources/images/4001920.png"></div>
                                

                                <h3>Comments & Moderation</h3>
                            </div>
                            <div class="card-body">
                                <p class="card-text">Readers’ comments: You are personally liable for the content of  any comments you upload to this website,  so please act responsibly. We do not  pre-moderate or monitor readers’ comments appearing on our websites, but we do post-moderate in response to complaints we receive or otherwise when a potential problem comes to  our attention.  You can make  a  complaint by using the ‘report this post’ link .  We may then apply our discretion under the user terms to amend or delete comments.</p>
                                <div class="comment-moderation-rules-link text-center">
                                    <a class="btn btn-primary comment-moderation-rules-link-a" href="/misc/comments/">Read the new rules here</a>
                                </div>
                                <div class="comment-moderation-rules-details">
                                    <p class="card-text">Post moderation is undertaken full-time 9am-6pm on weekdays, and on a part-time basis outwith those hours.</p>
                                </div>
                            </div>
                        </div>
                    

                    
                        <div id="comments-anchor"></div>



                        
                            <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
                                <span class="fa fa-warning large"></span>
                                <span class="message small">Sorry, an error occurred.</span>
                            </div>

                            
                                <div class="comment-status">
                                    <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">register</a> leave a comment or rate a comment
                                </div>
                            

                            
                        

                        <div class="clearfix"></div>
                        
                    
                </section>
            </div>
        </div>
    </div>
</div>
<script src="/resources/responsive-static/es6/dist/comments.js?r=qAA44hmB"></script>
        </div>

        <!-- redesign-herald ResponsiveSiteFooter -->
<div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>


<footer class="herald-footer">
    <div class="container">
        <div class="row">
            <div class="col-md-2 col-sm-6">
                <h3>&copy; Copyright 2018</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="/aboutus/">Herald &amp; Times Group</a></li>
                        <li>All rights reserved</li>
                        <li><a href="http://www.newsquest.co.uk/terms-of-advertising/">Terms of advertising</a></li>
                        <li><a href="/my/account/termsandconditions/">Website user terms</a></li>
                        <li><a href="/my/account/contributorterms/">Contributor terms</a></li>
                        <li><a href="/my/account/privacypolicy/">Privacy policy</a></li>
                        <li><a href="/my/account/cookiespolicy/">How we use cookies</a></li>
                        <li><a href="http://www.s1jobs.com/search/results.cgi?corestrict=Herald%20%26%20Times%20Ltd">Employment</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <h3>Our News Services</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="/my/subscription/benefits/">Apps and Kindle</a></li>
                        <li><a href="/circulation/">Newspaper</a></li>
                        <li><a href="/misc/pagesuite">Digital editions</a></li>
                        <li><a href="/back_issues/">Back issues</a></li>
                        <li><a href="/archive/">Online archive</a></li>
                        <li><a href="/services/feeds/">Email, Twitter, RSS</a></li>
                        <li><a href="/syndication/">Syndication</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <h3>Our Advertising Services</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="/announcements/">Family notices</a></li>
                        <li><a href="/services/advertising">Book your newspaper ad</a></li>
                        <li><a href="http://www.heraldandtimesadvertising.co.uk/">Contact the sales team</a></li>
                        <li><a href="/services/view_newspaper_ads/">View newspaper ads</a></li>
                        <li><a href="/local_sponsored_content/">Commercial features</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <h3>Our Personal Services</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="/help_faqs/">Help, feedback & contact</a></li>
                        <li><a href="http://www.twoscompany.co.uk/footer">dating</a></li>
                        <li><a href="http://herald.reader.travel/home.php">Travel services</a></li>
                        <li><a href="http://glasgowheraldandtimes.newsprints.co.uk/">Photo sales</a></li>
                        <li><a href="/puzzles/">Crosswords & sudoku</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <h3>Our Colleagues</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="http://www.eveningtimes.co.uk/">Evening Times</a></li>
                        <li><a href="http://www.thenational.scot/">The National</a></li>
                        <li><a href="http://www.scotlandshomes.co.uk/">Scotland's Homes</a></li>
                        <li><a href="http://www.thescottishfarmer.co.uk/">The Scottish Farmer</a></li>
                        <li><a href="http://www.scottishhorse.co.uk/">Scottish Horse</a></li>
                        <li><a href="http://www.heralddrive.co.uk/">Herald Drive</a></li>
                        <li><a href="http://www.timesout.co.uk/">Times Out</a></li>
                        <li><a href="http://local.heraldscotland.com/">Leap</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="http://www.newsquest.co.uk/"><strong>Newsquest Media Group</strong></a></li>
                        <li><a href="http://www.scottishnewspaperprinters.co.uk/"><strong>Scottish Newspaper</strong></a></li>
                        <li><a href="http://www.scottishnewspaperprinters.co.uk/"><strong>Printers</strong></a></li>
                        <li><a href="http://www.s1homes.com/"><strong>s1homes.com</strong></a></li>
                        <li><a href="http://www.s1rental.com/"><strong>s1rental.com</strong></a></li>
                        <li><a href="http://www.s1jobs.com/"><strong>s1jobs.com</strong></a></li>
                    </ul>
                </nav>
            </div>
        </div>

        <div class="row ipso-regulated">
            <div class="col-lg-2 col-md-3 col-sm-3">
                <h5 class="ipso-logo"><span>Ipso</span>regulated</h5>
            </div>
            <div class="col-lg-10 col-md-9 col-sm-9">
            <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/my/account/contactus/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- redesign ResponsiveMegaMenu --><div id="mega-menu">
    <div class="mega-menu-header">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
        martini-mobile-src="/resources/images/mobile-sitelogo/"
        martini-desktop-src="/resources/images/sitelogo/" alt="HeraldScotland" style="display: none" class="brand"/>

        <i class="m-icon-cancel-1"></i>
    </div>

    <div class="mega-cols">
        <div class="mega-cols-container">
<div class="mega-col">
                <h3><a href="/news/">News</a></h3>
    
                <ul>
        <li>
                        <a href="/news/homenews/">Home News</a>
                    </li>
        

                    <li>
                        <a href="/news/world_news/">World News</a>
                    </li>
        

                    <li>
                        <a href="/news/health/">Health</a>
                    </li>
        

                    <li>
                        <a href="/news/education/">Education</a>
                    </li>
        

                    <li>
                        <a href="/news/crime_courts/">Crime &amp; Courts</a>
                    </li>
        

                    <li>
                        <a href="/news/law/">Law</a>
                    </li>
        

                    <li>
                        <a href="/news/transport/">Transport</a>
                    </li>
        

                    <li>
                        <a href="/news/environment/">Environment</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/sport/">Sport</a></h3>
    
                <ul>
        <li>
                        <a href="/sport/football/">Football</a>
                    </li>
        

                    <li>
                        <a href="/sport/opinion/">Comment</a>
                    </li>
        

                    <li>
                        <a href="/sport/tennis/">Tennis</a>
                    </li>
        

                    <li>
                        <a href="/sport/golf/">Golf</a>
                    </li>
        

                    <li>
                        <a href="/sport/rugby/">Rugby</a>
                    </li>
        

                    <li>
                        <a href="/sport/other_sports/">Other Sports</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/politics/">Politics</a></h3>
    
                <ul>
        <li>
                        <a href="/politics/referendumnews/">Scottish Politics</a>
                    </li>
        

                    <li>
                        <a href="/politics/beyondbrexit/">Beyond Brexit</a>
                    </li>
        

                    <li>
                        <a href="/politics/viewpoint/">Political Comment</a>
                    </li>
        

                    <li>
                        <a href="/politics/political_news/">Other Political News</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/business_hq/">Business HQ</a></h3>
    
                <ul>
        <li>
                        <a href="/business_hq/company_news/">Company News</a>
                    </li>
        

                    <li>
                        <a href="/business_hq/markets_economy/">Markets &amp; Economy</a>
                    </li>
        

                    <li>
                        <a href="/business_hq/people/">People</a>
                    </li>
        

                    <li>
                        <a href="/business_hq/opinion/">Opinion</a>
                    </li>
        

                    <li>
                        <a href="/business_hq/personal_finance/">Personal Finance</a>
                    </li>
        

                    <li>
                        <a href="/business_hq/entrepreneur/">Entrepreneur</a>
                    </li>
        

                    <li>
                        <a href="/business_hq/farming/">Farming</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/opinion/">Opinion</a></h3>
    
                <ul>
        <li>
                        <a href="/opinion/columnists/">Columnists</a>
                    </li>
        

                    <li>
                        <a href="/opinion/ken_smiths_diary/">The Diary</a>
                    </li>
        

                    <li>
                        <a href="/opinion/herald_view/">Herald View</a>
                    </li>
        

                    <li>
                        <a href="/opinion/sunday_herald_view/">SH View</a>
                    </li>
        

                    <li>
                        <a href="/opinion/letters/">Letters</a>
                    </li>
        

                    <li>
                        <a href="/opinion/obituaries/">Obituaries</a>
                    </li>
        

                    <li>
                        <a href="/opinion/camleys_cartoon/">Camley's Cartoon</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/arts_ents/">Arts &amp; Ents</a></h3>
    
                <ul>
        <li>
                        <a href="/arts_ents/glasgow_comedy_festival/">Comedy Festival</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/tv_radio/">TV &amp; Radio</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/music/">Music</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/film/">Film</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/books_and_poetry/">Books &amp; Poetry</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/visual/">Visual</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/stage/">Stage</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/opinion/">Opinion</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/life_style/">Life &amp; Style</a></h3>
    
                <ul>
        <li>
                        <a href="/life_style/real_life/">Real Life</a>
                    </li>
        

                    <li>
                        <a href="/life_style/food_and_drink/">Food &amp; Drink</a>
                    </li>
        

                    <li>
                        <a href="/life_style/outdoors_leisure/">Leisure</a>
                    </li>
        

                    <li>
                        <a href="/life_style/travel/">Travel</a>
                    </li>
        

                    <li>
                        <a href="/life_style/fashion/">Fashion</a>
                    </li>
        

                    <li>
                        <a href="/life_style/restaurant_reviews/">Restaurant Reviews</a>
                    </li>
        

                    <li>
                        <a href="/life_style/homesnews/">Homes News</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/glasgow_comedy_festival/">Comedy Festival</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/announcements/">Announcements</a></h3>
    
                <ul>
        <li>
                        <a href="/announcements/death_notices/">Death Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/in_memoriam/">In Memoriam</a>
                    </li>
        

                    <li>
                        <a href="/announcements/acknowledgements/">Acknowledgements</a>
                    </li>
        

                    <li>
                        <a href="/announcements/birthdays/">Birthdays</a>
                    </li>
        

                    <li>
                        <a href="/announcements/anniversaries/">Anniversaries</a>
                    </li>
        

                    <li>
                        <a href="/announcements/greetings/">Greetings</a>
                    </li>
        

                    <li>
                        <a href="/announcements/births/">Births</a>
                    </li>
        

                    <li>
                        <a href="/announcements/all_announcements/">All</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/puzzles/">Puzzles</a></h3>
    
            </div>
        </div>
    </div>

    <div class="mega-bottom">

        <!-- <div class="mega-banner-container">
            <div class="row">
                <div class="col-md-4">
                    <div class="mega-banner mega-jobs">
                        <a href="/jobs/">
                            <h2>Jobs</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="https://www.sw1jobs.com/ui/img/sw1jobs/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-motors">
                        <a href="/cars/">
                            <h2>Motors</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="http://www.exchangeandmart.co.uk/i/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-property">
                        <a href="/motors/">
                            <h2>Property</h2>
                            <div class="mini-banner-right">
                                <p>Brought to you by</p>
                                <img src="http://www.s1homes.com/images/homepage-opt/homes_logo.jpg">
                            </div>
                        </a>
                    </div>
                </div>
            </div>
        </div> -->

        <div class="mega-bottom-container">
            <!-- redesign-herald ResponsiveHeaderTopNavigationLinks --><ul>
    <li><a href="/my/why/subscribe/" class="subscribe">Subscribe</a></li>
    <li><a class="top-vertical top-vertical-s1" target="_blank" href="http://www.s1jobs.com?utm_source=HeraldScotland&amp;utm_medium=top-nav&amp;utm_campaign=S1+Jobs"><img src="/resources/responsive-static/img/s1-logo-icon.png" alt="S1"/> Jobs</a></li>
    <li><a class="top-vertical top-vertical-s1" target="_blank" href="http://www.s1homes.com?utm_source=HeraldScotland&amp;utm_medium=top-nav&amp;utm_campaign=S1+Homes"><img src="/resources/responsive-static/img/s1-logo-icon.png" alt="S1"/> Homes</a></li>
    <li><a class="top-vertical top-vertical-s1" target="_blank" href="http://www.s1cars.com?utm_source=HeraldScotland&amp;utm_medium=top-nav&amp;utm_campaign=S1+Cars"><img src="/resources/responsive-static/img/s1-logo-icon.png" alt="S1"/> Cars</a></li>
    <li><a href="/announcements/">Announcements</a></li>
    <li><a href="/advertising/">Book an ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="https://picturestore.heraldandtimes.co.uk/" target="_blank">Buy archive photos</a></li>
</ul>

        </div>
    </div>
</div>

</body>

<!-- ridiculous having to have this here, but it can not be loaded dynamically due to IOS restrictions (according to Stack Overflow)-->
<!-- it MUST be loaded before require  -->
<!--<script src="http://players.brightcove.net/64298557001/4yx7owbcg_default/index.min.js"></script>-->
<script src="http://players.brightcove.net/64298557001/HkaBz4s1M_default/index.min.js"></script>
<!--<script src="http://players.brightcove.net/videojs-ima3/2/videojs.ima3.min.js"></script>-->

<!-- standard GoogleDfp --><script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [{id:7,title:'Subs Herald',boost:3,destination:'/my/why/subscribe/?utm_source=HeraldScotland&utm_medium=earpiece-banner&utm_campaign=Subs+Herald&utm_content=2',image_id:6684105,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},
{id:11,title:'S1Jobs_170929a',boost:5,destination:'http://www.s1jobs.com/recruiters/post-a-job/?utm_source=HeraldScotland&utm_medium=earpiece-banner&utm_campaign=S1Jobs_170929a&utm_content=2',image_id:6889196,position:'promoUnitHeader',target:'_blank',mobile:0,tablet:1,desktop:1},
{id:5,title:'S1 Cars',boost:1,destination:'http://www.s1cars.com/?utm_source=HeraldScotland&utm_medium=earpiece-banner&utm_campaign=S1+Cars&utm_content=2',image_id:6684081,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_blank',mobile:0,tablet:0,desktop:1},];
</script>
<script type="text/javascript">window.Adomik = window.Adomik || {};  Adomik.randomAdGroup = function() {    var rand = Math.random();    switch (false) {      case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));      case !(rand < 0.10): return "ad_bc";      default: return "ad_opt";    }  };</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="ArticleModule"
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}

</script>
<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="ArticleModule"
if (window.screen.width < 728 && typeof MobileDetect !== "undefined") {
    switch('ArticleModule') {
    case 'ResponsiveHomepageModule':
        // remove some things we're going to ger rid of
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_standard_mpu_2').remove();

        // thsi is wrapped in an article tag
        $('#DFP_high_vis').parent().remove();

        $('#sectionHomepageSport .content .articles-list article:nth-child(4)').after($('#DFP_standard_mpu_1').parent());
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu');
        $('#DFP_high_vis_mobile').attr('id', 'DFP_high_vis');
        $('#DFP_standard_mpu_2_mobile').attr('id', 'DFP_standard_mpu_2');
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        // move cta
        $('#sectionHomepageNews .articles-list article:nth-child(9)').after($('#cta1'));
        break;
    
    
    case 'ArticleModule':
        if ('classic' !== '') {
            $('#DFP_premium_mpu').remove();
            $('#DFP_on_scroll').remove();
            break;
        }
    
    case 'ResponsiveAnnouncementModule':
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        break;
    case 'BlockHomepageModule':
        var listType = 'simple';
        var listElement = $('.block.mega-news-block');
        if (typeof listElement !== 'undefined') {
            listType = listElement.data('variant');
        }

        // This should always be moved this way.
        var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
        var d = $(elementString).append($('#DFP_premium_mpu'));
        $('article:eq(5)').parent().after(d);

        switch (listType) {
        case 'long':
            d = $(elementString).append($('#DFP_high_vis'));
            $('.cta-component-half-width').after(d);
            $('#DFP_standard_mpu_1').css('margin', '0 auto 20px').css('text-align', 'center');
            break;
        default:
            d = $(elementString).append($('#DFP_high_vis'));
            $('article:eq(9)').parent().after(d);
            break;
        }
        break;
    default:
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_bottom_leaderboard').remove();
        break;
    }

    // Hack for the mobile article details page on non-responsive sites. Do it here so we don't change the switch.
    if ('ArticleModule' === 'ArticleModule') {
        $('#DFP_standard_mpu_1').after($('#gwidget'));
    }


} else if (window.screen.width >= 728 && window.screen.width < 770 && typeof MobileDetect !== "undefined") {
    switch('ArticleModule') {
    case 'ResponsiveHomepageModule':
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_high_vis').remove();
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_high_vis').removeClass('mobile-only');
        break;
    
    }
}

// remove out of page
if (window.screen.width >= 728) {
    $('#DFP_out_of_page').remove();
}

for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}

</script>

<script type="text/javascript">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</script>
<script type="text/javascript">

var utag_data = {
    is_test_site : "no",
    is_live_site : "yes",
    is_responsive_page : (typeof MobileDetect !== "undefined") ? 'yes' : 'no',
    is_mobile_site : (isMobile()) ? 'yes' : 'no',
    is_desktop_site : (isMobile()) ? 'no' : 'yes',
    is_mobile_device : ($.mobile) ? 'yes' : 'no',
    is_paywall_site : 'yes',
    cta_modal_last_seen: $.cookie('cta_modal_last_seen'),
    cta_viewed: ($.cookie('cta_view') === 'seen') ? 'yes' : 'no',
    user_is_logged_in : 'no',
    user_is_admin : 'no',
    user_has_registered : ('no' === 'no' && $.cookie('nqr') !== null) ? 'yes' : 'no',
    site_id : '308',
    site_centre_id : '14',
    site_centre_name : 'Herald and Times',
    module_type : 'ArticleModule',
    site_name : 'HeraldScotland',
    site_domain : (isMobile()) ? 'www.heraldscotland.com'.replace('www', 'm') : 'www.heraldscotland.com',
    cookie_domain : '.heraldscotland.com',
    google_analytics_id: '',
    site_template_set : 'redesign-herald',
    article_context : 'Fire',
    article_id : '16117595',
    article_length_type : 'l',
    article_char_count : '3818',
    article_author_name : "Stewart Paterson and Caroline Wilson",
    user_age_decade :  '0' ,
    user_gender :  'u' ,
    user_is_known : (known) ? 'yes' : 'no',
    dfp_targeting_is_landing : 'no',
    dfp_targeting_jobs_industry_sectors : ''.toLowerCase(),
    dfp_targeting_module_path : 'news',
    dfp_targeting_weather_band : '6-10',
    dfp_targeting_weather_summary : 'showers'.toLowerCase(),
    dfp_id : googleId,
    homes_search_bedrooms_minimum : getQs('hmsbmn', jobsAndHomes),
    homes_search_location : getQs('hmsl', jobsAndHomes),
    homes_search_price_minimum : getQs('hmspmn', jobsAndHomes),
    homes_search_price_maximum : getQs('hmspmx', jobsAndHomes),
    jobs_search_keyword : getQs('jbsk', jobsAndHomes),
    jobs_search_location : getQs('jbsl', jobsAndHomes),
    jobs_search_salary_maximum : getQs('jbssmx', jobsAndHomes),
    jobs_search_salary_minimum : getQs('jbssmn', jobsAndHomes),
    jobs_search_sectors : getQs('jbss', jobsAndHomes),
    google_survey_id: '_lwi6c3eqo3q2ixu36eyjqiyjgm',
    use_google_survey: "yes",
    site_section: '/news/',
    top_level_section: 'news',
    polar_property_id: 'NA-HERA-11238047',
    gallery_show_advert_after: '5',
    contributions_cta_text_only: null,
    contributions_cta_image_only: null,
    user_contributions_number: 0,
    has_user_contributions: "no",
    user_advertising_experience: 'Ad-Full',
    user_has_registered: $.cookie('nq_uhr'),
    user_level: $.cookie('nq_ul'),
    user_newsletter_categories: $.cookie('nq_unc'),
    
    user_type: 'anonymous',
    user_type_chartbeat: 'anon'
}


</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
     (function(a,b,c,d){
     a='//tags.tiqcdn.com/utag/newsquestdm/main/prod/utag.js';
     b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
     a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
     })();
</script>


<script src="/resources/responsive-static/javascript/shared/popper.min.js"></script>


<script src="/resources/responsive-static/es6/dist/article.js?cb=qAA44hmB"></script>
<script src="/resources/responsive-static/javascript/other/fotorama.js?cb=qAA44hmB"></script>
<script src="/resources/responsive-static/javascript/other/m-fotorama.js?cb=qAA44hmB"></script>


<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->


    <script src="http://uatu.newsquestdigital.co.uk/collector.php?article_id=16117595&site_id=308"></script>

<script src="/resources/responsive-static/javascript/other/uatu-recommend.js?r=qAA44hmB"></script>
<script src="http://uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=16117595&site_id=308"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>

<!-- standard AudienceTracking -->
<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/VisitorAPI.js?cb=qAA44hmB"></script>
<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=qAA44hmB"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="http://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});

addAudienceProjectDataToLotame(_cc4821,"AudienceProject");


_cc4821.bcp();
</script>




<!-- redesign AdblockDetection -->

<script type="text/javascript">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</script>




<script src="http://platform.twitter.com/widgets.js"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script src="http://widgets.outbrain.com/outbrain.js"></script>

</html>