<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Alan Simpson: Scrapping jail terms for young adults won't achieve the aims | HeraldScotland</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="OMG-Verify-V1" content="4389-366acdfc-5224-4c07-bb70-f74d8fbfc2db" />
    <meta name="robots" content="max-image-preview:large">
    	<meta property="og:url" content="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/" />
	<meta property="og:site_name" content="HeraldScotland" />
	<meta property="og:image" content="https://www.heraldscotland.com/resources/images/13633921/" />
	<meta property="og:image:width" content="1140" />
	<meta property="og:image:height" content="500" />
	<meta itemprop="image" content="https://www.heraldscotland.com/resources/images/13633921/" />
	<meta name="twitter:image:src" content="https://www.heraldscotland.com/resources/images/13633921/" />
	<meta property="og:title" content="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="612240812916784" />
	<meta property="og:name" content="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims" />
	<meta property="og:description" content="AS the father of two unruly, unkempt children, I feel that I’m better placed than most to express an opinion on the locking up of under-18’s." />
	<meta itemprop="name" content="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims" />
	<meta itemprop="description" content="AS the father of two unruly, unkempt children, I feel that I’m better placed than most to express an opinion on the locking up of under-18’s." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims" />
	<meta name="twitter:description" content="AS the father of two unruly, unkempt children, I feel that I’m better placed than most to express an opinion on the locking up of under-18’s." />
	<meta name="medium" content="news" />
	<meta name="title" content="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims" />
	<meta name="description" content="AS the father of two unruly, unkempt children, I feel that I’m better placed than most to express an opinion on the locking up of under-18’s." />
	<meta name="parsely-post-id" content="20036374" />
	<meta name="keywords" content="" />
	<meta property="article:location" content="city:glasgow, scotland" />
<link rel="canonical" href="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/" />
	<meta property="article:content_tier" content="metered" />
	<meta property="fb:pages" content="271154343382" />
	<meta property="fb:pages" content="285985008233564" />

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Alan Simpson: Scrapping jail terms for young adults won't achieve the aims",
    "datePublished": "2022-04-01T09:29:00Z",
    "isAccessibleForFree": false,
    
    "dateModified": "2022-04-01T09:29:00Z",
    
    "articleSection": "news",
    "mainEntityOfPage": "https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/",
    "url": "https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/",
    "isBasedOn": "",
    "author": {
        "@type": "Person",
        "name": "Alan Simpson"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http://www.heraldscotland.com/resources/images/13633921.jpg/",
        "width": 1280,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "HeraldScotland",
        "logo": {
            "@type": "ImageObject",
             "url": "http://www.heraldscotland.com/resources/images/sitelogo/",
             "width": "385",
             "height": "91"
        }
    },
    "isPartOf": {
        "@type": ["NewsArticle", "Product"],
        "name" : "HeraldScotland",
        "productID": "heraldscotland.com:basic"
    },
    "keywords": ["article_types:news","topics:crime","content-level:1","source:newsquest"]
}
</script>






    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=cHjkHKgy" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=cHjkHKgy" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/build/css/frontend/classic-style-teal_blue.css?r=cHjkHKgy" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,600,700" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/v4-shims.css">
    <link rel="shortcut icon" href="/resources/images/5752176/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/5752176/" type="image/vnd.microsoft.icon">
<!-- standard AdvertisingInit -->    <script>
        window.startExec = performance.now();
    </script>

    <!-- <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.1/jquery.min.js" integrity="sha256-VAvG3sHdS5LqTT+5A/aeq/bZGa/Uj04xKxY8KM/w9EE=" crossorigin="anonymous"></script> -->
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script type="text/javascript" src="/resources/shared/responsive-sync/?r=cHjkHKgy"></script>

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var iasDataHandler, __iasPET = __iasPET || {};
    __iasPET.queue = __iasPET.queue || [];
    __iasPET.pubId = '931298';

    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment',
                carbon ? carbon.audiences.map(function(i) { return i.id; }) : []
            );
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    });
    var AP_KV_MAPPING = {
        "a": [1100, 1101],
        "b": [1000, 1001, 1002, 1003, 1004, 1005, 1006, 1007, 1008, 1009, 1010,
        1011, 1012, 1013, 1014, 1015, 1016, 1017, 1018, 1019, 1020, 1021, 1022,
        1023, 1024, 1025, 1026, 1027, 1028, 1033, 1030, 1031, 1032],
        "c": [1200, 1201, 1202, 1203, 1204, 1205, 1206],
        "d": [100, 101, 1301, 1300],
        "e": [200, 201, 202, 203, 204, 1600, 1601, 1602, 1603, 1604, 1605, 1606,
        1607, 1608, 1609, 1610, 1611, 1612, 1613, 1614, 1615, 1616, 1617],
        "f": [300, 301, 302, 303, 304, 1500, 1501, 1502, 1503, 1504, 1505, 1506,
        1507, 1508, 1509, 1510, 1511, 1512, 1513, 1514],
        "g": [400, 401, 402, 403, 404, 1400, 1401, 1402, 1403, 1404, 1405, 1406,
        1407, 1408, 1409, 1410, 1411, 1412, 1413, 1414, 1415, 1416, 1417, 1418]
    };

    function convertAudienceProjectSegmentsToKeyValues(segments) {
        var result = {};
        if (segments && segments.length) {
            var segMapping = {};
            for (var key in AP_KV_MAPPING) {
                AP_KV_MAPPING[key].forEach(function(segmentId){
                    segMapping[segmentId] = key;
                });
            }

            for (var i = 0; i < segments.length; i++) {
                // Segment IDs should be converted to Strings for safety
                var segment = String(segments[i]);
                var key = segMapping[segment] || "x";
                key = "ap_" + key;
                if (!result[key]) {
                    result[key] = [];
                }
                result[key].push(segment);
            }
        }

        return result;
    }

    /**
     * Adds key-values to page level of Google Publisher Tag
     * @example
     * addKeyValuesToGPT({"ap_a": ["1100"], "ap_x": ["134123"]})
     * @param {Object} keyValues
     */
    function addAsKeyValuesToGPT(keyValues) {
        if (!googletag.pubads) {
            googletag.cmd.push(function () {
                addAsKeyValuesToGPT(keyValues);
            });
            return;
        }
        for (const key in keyValues) {
            if (Object.hasOwnProperty.call(keyValues, key)) {
                const value = keyValues[key];
                googletag.pubads().setTargeting(key, value);
            }
        }
    }

    function onAudienceProjectDataAvailable(dataResponse) {
        console.log("AudienceProject data returned", dataResponse);

        // in keyValues there are full-reach key-values created, they needs to be sent to GAM and added to Prebid adform ad-units
        if (dataResponse.keyValues) {
            addAsKeyValuesToGPT(dataResponse.keyValues);
        }

        /*
        dataResponse.ap.segments consis list of ID-based segments user belongs to. They can be synced to
        */
        if (dataResponse.ap && dataResponse.ap.segments) {
            var idBasedKVs = convertAudienceProjectSegmentsToKeyValues(dataResponse.ap.segments);
            addAsKeyValuesToGPT(idBasedKVs);
        }
    }

    function fetchAp() {
        AudienceProjectData.fetch('saknewsquest', {
            integrateWithCmp: true,
            waitForCmpConsent: true
        }, onAudienceProjectDataAvailable);
    }


    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
    var ozoneSettings = {};
    var ozoneTargeting = {
        carbon_segment: carbonRealtime ? carbonRealtime.audiences.map(x => (x.id)) : []
    };


    function isMobile() {
        if (window.screen.width < 728) {
            return true;
        }
        return false;
    }
    var usePrebid = true;
    var whiteList = false;
    var adLight = false;
    
    

    if (usePrebid) {
        // disable initial load so prebid can do its stuff
        // console.log('DFP: Disabling initial load');
        googletag.cmd.push(function() {
            // console.log('DFP: Disabling initial load - read by DFP');
            googletag.pubads().disableInitialLoad();
        });
    }
    </script>
    <!-- standard Sourcepoint --><script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script type = "text/javascript">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</script>
<script src="https://a02342.heraldscotland.com/wrapperMessagingWithoutDetection.js"></script>


    <!-- standard DataLayer --><script type='text/javascript'>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</script>

    
    <script src='//assets.adobedtm.com/499440d21de9/54b957ecfb7e/launch-98090dfa3d73.min.js' async></script>
    



    <!-- standard PianoInit --><script>
window.usePiano = true;
window.selectedOfferId = null;
window.selectedTermId = null;
</script>
<script>

document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>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</script>



    


    <script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
    
    <!-- GRAPESHOT channel tag for NewsQuest -->
    <script type="text/javascript">
    "use strict";
    var gs_channels="DEFAULT";
    !function() {
        var n=window.location!==window.top.location?document.referrer:window.location;
        var o=document.createElement("script");
        o.async=true;
        o.onload=function() {
            googletag.cmd.push(function() {
                googletag.pubads().setTargeting("gs_channels", gs_channels);
            });
        },
        o.src="https://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url="+encodeURIComponent(n),
        document.head.appendChild(o)
    }();

    </script>
    <!-- GRAPESHOT channel tag END -->
    

    <script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>

    <script>
    //Load the APS JavaScript Library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    //Initialize the Library
    apstag.init({
         pubID: '3147',
         adServer: 'googletag',
    });
    </script>

    <script>

        function getAPLocalStorage(key) {
            try {
                var json = window.localStorage.getItem(key);
                if (!json) {
                    return null;
                }
                var data = JSON.parse(json);
                return data;
            }
            catch (err) {
                window.localStorage.removeItem(key);
            }
        }

        function addAudienceProjectDataToLotame(cc, prefix) {
            var CACHE_KEY = "apr_lotame";
            var DEBUG = "1c999987";
            prefix = prefix ? prefix + ":" : "";

            var fireDebugPixel = function(event, segments) {
                if (!DEBUG) {
                    return;
                }
                var ls = "";
                try {
                    ls = window.localStorage.getItem(CACHE_KEY);
                } catch (err) {
                    ls = "error-" + err.message;
                }
                var url = "https://visitanalytics.userreport.com/hit.gif?t=USR" + DEBUG;
                url += "&event=" + encodeURIComponent(event);
                url += "&ref=" + encodeURIComponent(document.referrer);
                url += "&ls=" + encodeURIComponent(ls);
                url += "&now=" + (new Date()).getTime();
                url += "&cc_loaded=" + cc.loaded;
                url += "&cc_pvdone=" + cc.pvdone;
                url += "&cc_runOptimus=" + cc.runOptimus;
                url += "&cc_dropSyncPixels=" + cc.dropSyncPixels;

                if (segments) {
                    url += "&segments=" + encodeURIComponent(segments);
                }

                (new Image()).src = url;
            }

            try {
                var json = window.localStorage.getItem(CACHE_KEY);
                var cache = JSON.parse(json || "null");
                if (cache && cache.d && cache.d.length) {
                    if (cache.exp > Date.now()) {
                        cache.d.forEach(function(dem) {
                            cc.add("dem", prefix + dem);
                        });
                        fireDebugPixel("conversion", cache.d.join(","));
                    } else {
                        fireDebugPixel("expired");
                        window.localStorage.removeItem(CACHE_KEY);
                    }
                } else {
                    fireDebugPixel("empty");
                }
            } catch (err) {
                fireDebugPixel("error", err.message);
                window.localStorage.removeItem(CACHE_KEY);
            }
        }

        function getAudienceProjectTargetingData() {
            "use strict";
            var CACHE_KEY = "apr_tdc";
            var cache = getAPLocalStorage(CACHE_KEY);
            if (!cache) {
                return {};
            }
            if (cache.exp > Date.now()) {
                return cache.d;
            }
            else {
               window.localStorage.removeItem(CACHE_KEY);
            }
            return {};
        }

        if (typeof gs_channels === 'undefined') {
            gs_channels = "";
        }
        rpx_init = ({
            qry         : 'http://www.heraldscotland.com',
            section     : 'news',
            site        : 'www.heraldscotland.com',
            context     : 'Burglary',
            weather     : 'sun'.toLowerCase(),
            temp        : '6-10',
            gs_channels : gs_channels,
            age         :  '0' ,
            gender      :  'u' ,
            nqd         : '' // intentionall blank
        });

        var apData = getAudienceProjectTargetingData();
        $.each(apData, function (k, v) {
            rpx_init[k] = v;
        });
    </script>
    <script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
    <script>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</script>

    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

    <link rel="apple-touch-icon" href="/resources/images/5752178/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/5752177/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/5752179/">
    
    <meta name="google-signin-client_id" content="259984524844-461d5pv11agi6mtr7i0tpr8u9aq8jees.apps.googleusercontent.com">

    




    <!-- Intersection observer polyfill -->
    <script src="https://cdn.jsdelivr.net/npm/intersection-observer@0.12.0/intersection-observer.min.js"></script>
</head>
<body class="schemeBlueHerald" data-cache-buster="cHjkHKgy" data-template="classic" data-template-colour="BlueHerald" data-namespace="redesign-herald">
    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->

<div id="bottom-expandable-wrapper" style="left: 0px">
    <div class="invisible-target"></div>
    <div class="arrow-container">
        <i class="fa fa-chevron-up"></i>
    </div>
    <div class="message-wrapper">
        <div id="piano-expandable-open"></div>
        <div id="piano-expandable-closed"></div>
    </div>
</div>
<div id="bottom-expandable-wrapper-offer" style="left: 0px">
    <div class="invisible-target"></div>
    <div class="arrow-container">
        <i class="fa fa-chevron-up"></i>
    </div>
    <div class="message-wrapper">
        <div id="piano-expandable-open-offer"></div>
        <div id="piano-expandable-closed-offer"></div>
    </div>
</div>
<div id="piano-meter-display" style="width: 100%; position: fixed; bottom: 0; margin: auto; z-index: 999999999999999; display: none; background-color: #fff; left: 0px">
    <div style="width: 960px; margin: auto;">
        <button class="btn btn-martini float-right" style="margin-top: 20px" id="piano-show-newsquest" type="button">Deactivate</button>
        <h2 class="mt-2">Piano meter debugger</h2>
        <p class="mb-0" style="font-style: italic;">Data returned from the Piano 'meterActive/meterExpired' callback <a href="https://docs.piano.io/callbacks/#activeevent">event</a>.</p>
        <div class="mb-2" id="piano-meter-display-content"></div>
    </div>
</div>

<div id="piano-top-message"></div>
<div id="piano-message"></div>
<div id="piano-floating-bottom-banner"></div>
<!-- <div id="piano-left-message" style="display:none; width: 100%; position: fixed; left: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
<div id="piano-right-message" style="display:none; width: 100%; position: fixed; right: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
 -->
 



<div class="modal" id="adlight-explanation-modal" tabindex="-1" role="dialog" aria-labelledby="sp-modal" aria-hidden="true" style="display: none">
    <div class="modal-dialog modal-lg" role="document">
        <img src="/resources/responsive-static/images/love-local.png" id="adlight-explanation-modal-main-logo">
        <p>As a subscriber, you are shown <strong>80% less</strong> display advertising when reading our articles.</p>
        <p>Those ads you do see are predominantly from <strong>local businesses</strong> promoting <strong>local services</strong>. </p>
        <p>These adverts enable local businesses to get in front of their target audience – the <strong>local community</strong>.</p>
        <img src="/resources/images/pixel/" id="adlight-explanation-modal-image" style="display: none">
        <p class="italic">It is important that we continue to promote these adverts as our local businesses need as much support as possible during these challenging times.</p>
        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
    </div>
</div>


    <div id="DFP_out_of_page" style="height: 0px"></div>

    <div id="paywallWindowOverlay"></div>

    <div id="takeover">

        <!-- standard ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- standard ResponsiveHeaderTopNavigation --><ul>
    
    <div class="primary-links">
        <li><a class="gold" href="/pagesuite/">Digital Edition</a></li> 
    </div>
    
    <li><a class="gold" href="/puzzles/">Puzzles</a></li> <li><a class="default" href="/jobs/">Jobs</a></li> <li><a class="default" href="/homes/">Homes</a></li> <li><a class="default" href="/cars/">Motoring</a></li> <li><a class="default" href="/advertising/">Book an ad</a></li> <li><a class="default" href="/graduations/">Graduations</a></li> <li><a class="default" href="/contact/">Contact us</a></li> 
</ul>
<!-- Social and account -->
<div class="top-bar-right">
    <div class="widget-weather">
        <a href="/li/weather.in.Glasgow/" title="Weather in Glasgow">
            <div class="weather-icon">
                
                <div class=" icon-sun"></div>
            </div>
            <p class="xx-small c-align">Glasgow 7°c</p>
        </a>
    </div>
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="https://www.facebook.com/heraldscotland/" target="_blank" title="Find us on Facebook">Like us Facebook</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="https://twitter.com/heraldscotland" target="_blank" title="Find us on Twitter">Follow us on Twitter</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="in"><i class="m-icon-instagram"></i></span><div class="social-tooltip social-tooltip-in">Our Instagram feeds<a href="https://www.instagram.com/theheraldscotland/" target="_blank" title="Find us on Instagram">Follow us on Instagram</a></div></span>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon d-none d-md-inline-block piano-id-register" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle d-md-none piano-id-register" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item piano-id-register" href="/my/account/register/" data-top-navigation="true">Register</a>
                <a class="dropdown-item piano-id-login" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="piano-id-register register d-none d-md-inline" data-top-navigation="true">Register</a>
            <span class="line d-none d-md-inline"></span>
            <a href="/my/account/log-in/" class="piano-id-login signin d-none d-md-inline">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <!--
            Old Way: Has heights and widths set in html from pngs
            <img src="/resources/images/sitelogo/?r=cHjkHKgy" alt="HeraldScotland" style="  height: 106px;  width: 526px;  " class="brand  brand-dimensions-provided"/> -->

            <!--  New Way with alignment to left for all logos -->
            
            <img src="/resources/images/sitelogo/?r=cHjkHKgy" alt="HeraldScotland" class="brand" height="82px"/>
<!--            -->
<!--            <img class="header-poppy" src="/resources/responsive-static/images/poppy-scotland.png" alt="HeraldScotland Poppy">-->
<!--            -->

            
        </a>
        <div class="earpiece-ad" id="promoUnitHeader"></div>
    </div>

    <!-- standard ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- standard NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=fbshr" data-share-headline="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=twtrec" data-share-headline="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- standard NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/politics/">Politics</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/opinion/">Voices</a>

            </li>
            

            <li>
                <a href="/business_hq/">Business HQ</a>

            </li>
            

            <li>
                <a href="/life_style/">Features</a>

            </li>
            

            <li>
                <a href="/campaigns/">Campaigns</a>

            </li>
            

            <li>
                <a href="/journalists/">Our Writers</a>

            </li>
            

            <li>
                <a href="/announcements/">Notices</a>

            </li>
            

            <li>
                <a href="/events/">Events</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- standard NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li >
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/ukraine/">Ukraine Crisis</a>
                        </li>
                        

                        <li>
                            <a href="/news/homenews/">Home News</a>
                        </li>
                        

                        <li>
                            <a href="/news/coronavirus/">Coronavirus</a>
                        </li>
                        

                        <li>
                            <a href="/news/health/">Health</a>
                        </li>
                        

                        <li>
                            <a href="/news/education/">Education</a>
                        </li>
                        

                        <li>
                            <a href="/news/transport/">Transport</a>
                        </li>
                        

                        <li>
                            <a href="/news/world_news/">World News</a>
                        </li>
                        

                        <li>
                            <a href="/news/environment/">Environment</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/politics/">Politics <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/politics/referendumnews/">Scottish Politics</a>
                        </li>
                        

                        <li>
                            <a href="/politics/scotlands-future/">Scotland's Future</a>
                        </li>
                        

                        <li>
                            <a href="/politics/brexit/">Brexit</a>
                        </li>
                        

                        <li>
                            <a href="/politics/political_news/">Other Political News</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/football/">Football</a>
                        </li>
                        

                        <li>
                            <a href="/sport/opinion/">Comment</a>
                        </li>
                        

                        <li>
                            <a href="/sport/rugby/">Rugby</a>
                        </li>
                        

                        <li>
                            <a href="/sport/tennis/">Tennis</a>
                        </li>
                        

                        <li>
                            <a href="/sport/golf/">Golf</a>
                        </li>
                        

                        <li>
                            <a href="/sport/other_sports/">Other Sports</a>
                        </li>
                        

                        <li>
                            <a href="/sport/best-of/">Best Of</a>
                        </li>
                        

                        <li>
                            <a href="/sport/uk-sport/">UK Sport</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/opinion/">Voices <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/opinion/columnists/">Columnists</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/voices-live/">Voices Live</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/the-diary/">The Diary</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/herald_view/">Herald View</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/letters/">Letters</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/podcasts/">Podcasts</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/obituaries/">Obituaries</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/business_hq/">Business HQ <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/business_hq/company_news/">Companies</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/business/">Business</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/markets_economy/">Markets</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/climateforchange/">Climate</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/people/">People</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/stem/">STEM</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/entrepreneur/">Entrepreneur</a>
                        </li>
                        

                        <li>
                            <a href="/business_hq/future-of-education/">Future of Education</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/life_style/">Features <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/life_style/arts_ents/">Arts &amp; Ents</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/food_and_drink/">Food &amp; Drink</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/travel/">Travel</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/bestofscotland/">Best of Scotland</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/sell-your-car/">Sell Your Car</a>
                        </li>
                        

                        <li>
                            <a href="/life_style/property-market/">Property Market</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/campaigns/">Campaigns <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/campaigns/i-remember/">I Remember</a>
                        </li>
                        

                        <li>
                            <a href="/campaigns/think-dementia/">Think Dementia</a>
                        </li>
                        

                        <li>
                            <a href="/campaigns/memorial-garden/">Memorial Garden</a>
                        </li>
                        

                        <li>
                            <a href="/campaigns/fair-deal-for-glasgow/">Fair Deal for Glasgow</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/journalists/">Our Writers</a>
                    
                </li>
                

                <li >
                    <a href="/announcements/">Notices <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/events/">Events</a>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input maxlength="100" type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>



    
</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>

            
            

            

            <div class="container" id="piano-container-top"></div>
            <!-- standard StickyArticleNav --><!-- sticky article nav -->
<div id="article-sticky-desktop-nav">
    <a href="/">
        <img src="/resources/images/monogram/" alt="HeraldScotland" class="article-sticky-brand-mobile"/>
    </a>
    <h2 class="article-sticky-headline">Alan Simpson: Scrapping jail terms for young adults won't achieve the aims</h2>
    <div class="article-sticky-right">
        <div class="article-sticky-social">
            <a href="" class="article-sticky-social-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=fbshr">
                <span class="fa fa-facebook"></span>
            </a>
            <a href="" class="article-sticky-social-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=twtrec" data-share-headline="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims">
                <span class="fa fa-twitter"></span>
            </a>
            <a href="whatsapp://send?text=Alan%20Simpson%3A%20Scrapping%20jail%20terms%20for%20young%20adults%20won%27t%20achieve%20the%20aims%0A%0Ahttp%3A%2F%2Fwww.heraldscotland.com%2Fnews%2F20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims%2F%3fref%3Dwa" class="article-sticky-social-whatsapp custom-sharing">
                <span class="fa fa-whatsapp"></span>
            </a>
            <a href="#comments-anchor" class="article-ticky-social-comments">
                <i class="m-icon-chat comment-icon"></i>

            </a>
        </div>
        <div class="article-sticky-search">
            <i class="m-icon-search"></i>
        </div>
        <div class="article-sticky-menu">
            <i class="m-icon-menu"></i>
            <span class="hamburger-text">Menu</span>
        </div>
    </div>
</div>

<div id="nextup-config" data-position="top" data-mobile-position="bottom" data-module-name="" data-module-path="/news/" data-track-events="false"></div>


<div id="BlockArticleContainer" class="container">
<!-- standard BlockArticleDisplay -->

<!-- standard BlockArticleFrontEndConfig -->


    <div id="BlockArticleDisplay" class="container">
        <article id="article" class="article-wrapper" data-id="20036374">
            <ul class="article-tags">
<li>
                    <a href="/news/">News</a>
                </li>
            </ul>


<!-- standard BlockArticleVariantStandard -->
            <time datetime="2022-04-01 09:29:00"
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1648801740"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="31.03.2022">&nbsp;
            </time>


            <h1 class="headline ">Alan Simpson: Scrapping jail terms for young adults won't achieve the aims</h1>


    
                <address class="author-details">
        
                    <div class="author-image">
                        <img src="/resources/images/12727430?type=thumb">
                    </div>
        

                    <div class="author-name-container  ">
                        <span class="author-name">
        
                            By
        

        
                            <a href="/author/profile/79746.Alan_Simpson/">Alan Simpson</a>
        

        
                            <a href="http://www.twitter.com/alanpurple" target="_blank" class="twitter-button">
                                <span class="fa fa-twitter"></span> alanpurple
                            </a>
        
                        </span>
        
                        <span class="job-title">News Editor</span>
        
                    </div>
                </address>
    


<!-- standard Components/ArticleSkimlinksDisclaimer -->




            <div class="article-row-container">
                <div class="article-row-container-left">
                    <div class="v2">

                        <!-- standard BlockArticleContent --><div id="BlockArticleContent">



    

        <div class="article-hero light-background">
            
            <div class="article-image-containter">
                <img src="/resources/images/13633921.jpg?display=1&amp;htype=0&amp;type=responsive-gallery" style="min-height: 276" alt="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims"/>

                
                    
                    
                
            </div>
            <p class="hero-caption"><span>Alan Simpson: Scrapping jail terms for young adults won't achieve the aims</span></p>
            
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    <!---->

    


    
    <div class="social-circles-component-v2 top-socialbar">
        <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=twtrec" data-share-headline="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=Alan%20Simpson%3A%20Scrapping%20jail%20terms%20for%20young%20adults%20won%27t%20achieve%20the%20aims%0A%0Ahttps://www.heraldscotland.com%2Fnews%2F20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="fb-messenger://share/?link=https&#37;3A&#37;2F&#37;2Fwww.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/%3fref%3Dfbm&app_id=612240812916784" class="fb-messenger-link mobile-hide">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>

<a href="#comments-anchor" class="small comments-button">
    <i class="m-icon-chat comment-icon"></i>
    <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
    <i class="m-icon-angle-down"></i>
</a>


    </div>
    

    
    <div id="DFP_article_fluid_1"></div>
    

    <div class="article-body">
        <div>
            <div id="subscription-above-article"></div><div id="subscription-replace-entire-article"><div class="p402_hide"><p class="article-first-paragraph">
  AS the father of two unruly, unkempt children, I feel that I’m better placed than most to express an <a href="/opinion/columnists/" class="section-link">opinion</a> on the locking up of under-18’s.
</p>
<p>
  Back in the day, they would have been known as street urchins and would no doubt feature in gritty picture montages of Glasgow in a bygone era.
</p>
<div id="subscription-content">
<p>
  Major roles in productions of Oliver Twist would be a shoo-in for them.
</p>
<p>
  I’m sure I’m not the only parent to completely overreact when yet another expensive smartphone is found in bits on the floor after an experiment with a bowl of cereal goes through.
</p>
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>
<p>
  You should be locked up, or hanging’s too good for you may have been extreme reactions, but were sincerely felt at the time.
</p>
<p>
  Personally, I would lock up every child from the age of around six until they are at least 25, although freedom could be guaranteed sooner if they could prove they could carry out the simplest of household tasks.
</p>
<p>
  A week of intensive dishwashing could be followed by learning how to use a washing machine and tidying their bedrooms could see them on the road to liberation.
</p>
<div id="piano-container-inside-article" style="margin-bottom: 20px; clear: both;"></div>
<p>
  Sadly, under these rules, my two would probably never get out.
</p>
<p>
  Of course, I am only joking and my two are actually fine, upstanding pillars of the community and I can’t believe I wrote that with a straight face.
</p>
<p>
  They still deserved to have been locked up at times though which is a sentiment I know is shared by virtually every parent at some point over their children’s lives.
</p>
<p>
  Kids can try your patience like nobody else after all – but obviously we wouldn’t be without them and they can provide more pride than anyone else too.
</p>
<p>
  Of course, unfortunately, there are hundreds of children aged under 18 who are sent to Scotland's Young Offenders Institution in Polmont many of them on remand.
</p>
<p>
  But this practice should end in the next decade after the Scottish government pledged that sixteen and 17-year-olds in <a href="/news/homenews/" class="section-link">Scotland</a> will not be placed in young offenders institutions under new plans.
</p>
<p>
  Ministers say they want to end the placement of under 18s in custody “without delay”.
</p>
<div id="inArticleAd-2" data-name-place="DFP_in_article_2">
    <aside><div class="OUTBRAIN" data-ob-contenturl="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/" data-ob-installation-key="NEWSQ15BEE3GLF6A6AL9EECN9" data-widget-id="AR_2"></div></aside><script>
        if (whiteList === true) {
            $('#inArticleAd-2').remove();
        }
    </script>
</div>
<p>
  Instead, ministers said they would fund “care-based alternatives” and shift the approach from “one of punishment to one of love and support”.
</p>
<p>
  It is one of 80 steps contained in a plan to improve the lives of children in care and their families.
</p>
<p>
  The document also outlines plans to give a £200 annual grant to young people aged 16-25 with experience of the care system.
</p>
<p>
  Other changes include redesigns of the Children’s Hearings system and the governance of the care system.
</p>
<p>
  It follows the publication of The Promise by the Independent Care Review in 2020, which said many young people experienced a “fractured, bureaucratic and unfeeling” system.
</p>
<p>
  The review said the care system should have love and nurture at its heart.
</p>
<p>
  Clare Haughey, the minister for children and young people, said the government was committed to fulfilling The Promise by 2030.
</p>
<p>
  While much of The Promise seems fair enough, what it doesn't address is what happens when young adults actually commit a crime? After all, Aaron Campbell was just 16 when he was sentenced to life for killing six-year-old Alesha Macphail on the Isle of Bute in 2018.
</p>
<p>
  Prisoners under the age of 21 are usually sent to Polmont young offenders' institution until they are old enough for an adult prison.
</p>
<p>
  Under the new scheme, it will be closed and young offenders will instead be sent to secure units until they are old enough to go to an adult jail.
</p>
<div id="inArticleAd-3" class="advert-container"><div id="DFP_in_article_3"></div></div>
<p>
  Campaigners have for years been calling for penal reform in Scotland as the country has one of the highest prison populations in Europe.
</p>
<p>
  Many inmates have extremely complicated lives, such as drug addiction, and the argument goes that prison does them no good.
</p>
<p>
  That may be true, but if you commit a <a href="/news/crime_courts/" class="section-link">crime</a> that carries a jail sentence then you should not be surprised to be sent to prison.
</p>
<p>
  After all, in a pure sense, if nobody committed any crime then there would be no need for any prisons.
</p>
<p>
  The government could also decriminalise most things but that wouldn't really help society as a whole.
</p>
<p>
  Reforming prisons is a highly complex matter but giving young adults effectively a free hit to carry out crime, knowing they won't get punished is not the answer.
</p>
<p>
  Like most youngsters, a short, sharp shock could be just what they need.
</p>
</div></div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_lwi6c3eqo3q2ixu36eyjqiyjgm';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script></div><div id="subscription-below-article" style="clear:both"></div>
        </div>
        <div class="clearfix"></div>
    </div>


</div>



<!-- standard OutbrainInArticle -->



                        <div id="DFP_teads"></div>






                        <div class="social-circles-component-v2 bottom-socialbar">
                            <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=twtrec" data-share-headline="Alan Simpson: Scrapping jail terms for young adults won't achieve the aims">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=Alan%20Simpson%3A%20Scrapping%20jail%20terms%20for%20young%20adults%20won%27t%20achieve%20the%20aims%0A%0Ahttps://www.heraldscotland.com%2Fnews%2F20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="fb-messenger://share/?link=https&#37;3A&#37;2F&#37;2Fwww.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/%3fref%3Dfbm&app_id=612240812916784" class="fb-messenger-link mobile-hide">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>

<a href="#comments-anchor" class="small comments-button">
    <i class="m-icon-chat comment-icon"></i>
    <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
    <i class="m-icon-angle-down"></i>
</a>


                        </div>

                        <!-- START COMMENTS -->
                        <!-- standard ResponsiveArticleDisplayCommentsWrapperV3 --><div id="comments-feedback-anchor"></div>

<div class="comments-wrapper-v3" style="display: none;">
    <div id="piano-above-comments"></div>



    <section>
        <!-- section from the ResponsiveCommentsInclude -->







        <div class="card comment-moderation-rules-v3" id="comment-moderation-rules">
            <div class="card-title">
    
                <div class="comment-moderation-logo"><img src="/resources/images/4001920.png"></div>
    

                <h3>Comments & Moderation</h3>
            </div>
            <div class="card-body">
                <p class="card-text">Readers’ comments: You are personally liable for the content of  any comments you upload to this website,  so please act responsibly. We do not  pre-moderate or monitor readers’ comments appearing on our websites, but we do post-moderate in response to complaints we receive or otherwise when a potential problem comes to  our attention.  You can make  a  complaint by using the ‘report this post’ link .  We may then apply our discretion under the user terms to amend or delete comments.</p>
                <div class="comment-moderation-rules-link text-center">
                    <a class="btn btn-primary comment-moderation-rules-link-a" href="/misc/comments/">Read the new rules here</a>
                </div>
                <div class="comment-moderation-rules-details">
                    <p class="card-text">Post moderation is undertaken full-time 9am-6pm on weekdays, and on a part-time basis outwith those hours.</p>
                </div>
            </div>
        </div>



        <div id="comments-anchor"></div>
    

    
    <div id="comments-form-wrapper">
        <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
            <span class="fa fa-warning large"></span>
            <span class="message small">Sorry, an error occurred.</span>
        </div>

        
        <div class="comment-status">
            <a href="/my/account/log-in/" rel="nofollow" class="login-callback piano-id-login">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow" class="piano-id-register">register</a> leave a comment or rate a comment
        </div>
        

        
    </div>
    

        <div class="clearfix"></div>

    
        <div id="comments-list" data-article-id="20036374" class="wider" data-verified-user  style="display: none;">
        </div>
    

    </section>
</div>

                        <!-- END COMMENTS -->

                        <div data-block-pull="block-outbrain-inline-pull"></div>

                    </div>
                </div>
                <div class="article-row-container-right">
                    <aside class="v2">


                        <div id="advertisingContainer">
                            <div>
                                <div class="side-ad" id="DFP_premium_mpu">
                                </div>
                            </div>
                        </div>



                        <section class="block mega-news-block">
                            <aside>
                                <!-- standard BlockMegaNewsMostPopularV3 --><section class="most-popular-component-v3">
    <ul class="nav mpcv3-nav-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most read</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Commented</a></li>
    </ul>
    <!-- block mega-news-most-popular -->
    <section class="mpcv3-container" data-name="ArticleBody (Most Popular)">
        <!-- Tab panes -->
        <div class="most-tab-content">
            <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
                <div class="loading-container">
                    <div class="loader">Loading...</div>
                </div>
                <ol class="most-popular-list" id="MostRead1" data-limit="10" data-offset="0" data-module="most-read" data-category="Most read" data-contains-advert="true">
                    <li style="display: none">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                    <li class="advert">
                        <div id="DFP_standard_mpu_1"></div>
                    </li>
                </ol>

                
                <div class="c-align semi-loud see-more-stories">
                    <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                        Read more <i class="m-icon-right-open-1"></i>
                    </a>
                </div>
                

            </div>
            <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
                <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                    <li style="display: noe">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                </ol>
            </div>
        </div>
    </section>
</section>

                            </aside>
                        </section>

                        <div class="side-ad" id="DFP_standard_mpu_2"></div>

                        <section class="redesign-cta cta-component-contributions">
                            <div class="row">
                                <div class="col-12">
                                    <i class="m2-icon-ugc-cta"></i>
                                    <p>Get involved with the news in your community</p>
                                </div>

                                <div class="col-12 send-us-your-news">
                                    <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/send-us-your-news">Send your stories and photos now</a>
                                </div>
                            </div>
                        </section>

                        <!--<div class="side-ad" id="DFP_standard_mpu_1"></div>-->
                        <div class="side-ad" id="DFP_on_scroll"></div>
                    </aside>
                </div>
            </div>
        </article>
    </div>


    <input type="hidden" id="site-name" value="The Herald Scotland">

    <input id="has-contribution-cta" type="hidden" value="">


<div id="block-outbrain-inline-pull">
    <section class="promoted-block">
        <!-- standard Outbrain -->


<aside><div class="OUTBRAIN" data-ob-contentUrl="https://www.heraldscotland.com/news/20036374.alan-simpson-scrapping-jail-terms-young-adults-wont-achieve-aims/" data-ob-installation-key="NEWSQ15BEE3GLF6A6AL9EECN9" data-widget-id="AR_1"></div></aside>



    </section>
</div><div class="dfp-ad text-center" ><div id="DFP_leaderboard_1"></div></div><div class="dfp-ad text-center" ><div id="DFP_leaderboard_2"></div></div><div class="dfp-ad text-center" ><div id="DFP_leaderboard_3"></div></div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-a" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-b" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-c" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-d" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><section class="block most-popular-block" id="mostFullBlock" data-name="Mega Most Popular Block" data-variant="">
    <!-- standard BlockFrontEndConfig -->

    <ul class="nav most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>
</div>
        </div>

        <!-- redesign-herald ResponsiveSiteFooter -->
<div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>


<footer class="herald-footer">
    <div class="container">
        <div class="row">
            <div class="col-md-2 col-6">
                <nav>
                    <ul class="footer-menu-col">
                        <li class="h3">&copy; Copyright 2022</li>
                        <li><a href="/aboutus/">Herald &amp; Times Group</a></li>
                        <li>All rights reserved</li>
                        <li><a href="/contact/">Contact us</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-of-advertising/" target="_blank">Terms of advertising</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-conditions/" target="_blank">Terms &amp; Conditions</a></li>
                        <li><a href="http://www.newsquest.co.uk/contributor-terms/" target="_blank">Contributor terms</a></li>
                        <li><a href="http://www.newsquest.co.uk/privacy-policy/" target="_blank">Privacy policy</a></li>
                        <li><a href="http://www.newsquest.co.uk/cookie-policy/" target="_blank">How we use cookies</a></li>
                        <li><a href="/gdpr/" class="gdpr-option-v2" data-v2-id="191113">Manage Consent</a></li>
                        <li><a href="http://www.s1jobs.com/search/results.cgi?corestrict=Herald%20%26%20Times%20Ltd">Employment</a></li>
                        <li><a href="http://www.newsquest.co.uk/diversity-statement/" target="_blank">Diversity Statement</a></li>
                         
                        <li><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=HERALDSCOTLAND&publisher_id=9484&partner_name=Herald Scotland" target="_blank">Promote Your Event</a></li>
                        
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-6">
                <nav>
                    <ul class="footer-menu-col">
                        <li class="h3">Our News Services</li>
                        <li><a href="/my/subscription/benefits/">Apps and Kindle</a></li>
                        <li><a href="/circulation/">Newspaper</a></li>
                        <li><a href="/misc/pagesuite">Digital editions</a></li>
                        <li><a href="/emailbulletins/">Newsletters</a></li>
                        <li><a href="/back_issues/">Back issues</a></li>
                        <li><a href="/archive/">Online archive</a></li>
                        <li><a href="/services/feeds/">Email, Twitter, RSS</a></li>
                        <li><a href="/syndication/">Syndication</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-6">
                <nav>
                    <ul class="footer-menu-col">
                        <li class="h3">Our Advertising Services</li>
                        <li><a href="/announcements/">Family notices</a></li>
                        <li><a href="/services/advertising">Book your newspaper ad</a></li>
                        <li><a href="/services/view_newspaper_ads/">View newspaper ads</a></li>
                        <li><a href="/local_sponsored_content/">Commercial features</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-6">
                <nav>
                    <ul class="footer-menu-col">
                        <li class="h3">Our Personal Services</li>
                        <li><a href="/help_faqs/">Help, feedback & contact</a></li>
                        <li><a href="http://herald.reader.travel/home.php">Travel services</a></li>
                        <li><a href="http://glasgowheraldandtimes.newsprints.co.uk/">Photo sales</a></li>
                        <li><a href="/puzzles/">Crosswords & sudoku</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-6">
                <nav>
                    <ul class="footer-menu-col">
                        <li class="h3">Our Colleagues</li>
                        <li><a href="http://www.eveningtimes.co.uk/">Evening Times</a></li>
                        <li><a href="http://www.thenational.scot/">The National</a></li>
                        <li><a href="http://www.scotlandshomes.co.uk/">Scotland's Homes</a></li>
                        <li><a href="http://www.thescottishfarmer.co.uk/">The Scottish Farmer</a></li>
                        <li><a href="http://www.scottishhorse.co.uk/">Scottish Horse</a></li>
                        <li><a href="http://www.heralddrive.co.uk/">Herald Drive</a></li>
                        <li><a href="http://www.timesout.co.uk/">Times Out</a></li>
                        <li><a href="http://local.heraldscotland.com/">Leap</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-6">
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="http://www.newsquest.co.uk/"><strong>Newsquest Media Group</strong></a></li>
                        <li><a href="http://www.scottishnewspaperprinters.co.uk/"><strong>Scottish Newspaper</strong></a></li>
                        <li><a href="http://www.scottishnewspaperprinters.co.uk/"><strong>Printers</strong></a></li>
                        <li><a href="http://www.s1homes.com/"><strong>s1homes.com</strong></a></li>
                        <li><a href="http://www.s1rental.com/"><strong>s1rental.com</strong></a></li>
                        <li><a href="http://www.s1jobs.com/"><strong>s1jobs.com</strong></a></li>
                    </ul>
                </nav>
            </div>
        </div>

        <div class="row ipso-regulated">
            <div class="col-lg-2 col-md-3 col-4">
                <div class="ipso-logo"><span>Ipso</span>regulated</div>
            </div>
            <div class="col-lg-10 col-md-9 col-8">
            <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/contact/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- standard ResponsiveMegaMenu --><div id="redesign-mega-menu" style="display: none;">
    <div class="mega-menu-header container-fluid">
        <div class="row top-bar-desktop">
            <div class="col-lg-3 text-left primary-links">
                <li><a class="gold" href="/pagesuite/">Digital Edition</a></li> 
            </div>

            <form class="col-lg-6" method="get" action="/search/">
                <div class="text-center mira-search-bar">
                    <input type="text" name="search" placeholder="Search HeraldScotland"><button type="submit" class="mira-search-button"><i class="fas fa-search"></i></button>
                </div>
            </form>

            <div class="col-lg-3 text-right cancel-button">
                <i class="hide-mega-menu m-icon-cancel-1"></i>
            </div>
        </div>
        <div class="top-bar-mobile">
            <div class="row pl-2">
                <div class="col-10 text-left primary-links">
                    <li><a class="gold" href="/pagesuite/">Digital Edition</a></li> 
                </div>

                <div class="col-2 text-right cancel-button">
                    <i class="hide-mega-menu m-icon-cancel-1"></i>
                </div>
            </div>

            <form method="get" action="/search/">
                <div class="row">
                    <div class="col-12 text-center mira-search-bar px-2">
                        <input type="text" name="search" placeholder="Search HeraldScotland"><button type="submit" class="mira-search-button"><i class="fas fa-search"></i></button>
                    </div>
                </div>
            </form>
        </div>
    </div>
    <div class="top-bar-spacer"></div>
    <div class="top-links link-list container-fluid">
        <div class="row">
            <ul class="top-nav-area-2 px-2">
                <li><a class="gold" href="/puzzles/">Puzzles</a></li> <li><a class="default" href="/jobs/">Jobs</a></li> <li><a class="default" href="/homes/">Homes</a></li> <li><a class="default" href="/cars/">Motoring</a></li> <li><a class="default" href="/advertising/">Book an ad</a></li> <li><a class="default" href="/graduations/">Graduations</a></li> <li><a class="default" href="/contact/">Contact us</a></li> 
            </ul>
        </div>
    </div>
    <div class="link-list main-list container-fluid">
<div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/news/">
                        <h3>News</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/news/ukraine/">Ukraine Crisis</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/homenews/">Home News</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/coronavirus/">Coronavirus</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/health/">Health</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/education/">Education</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/transport/">Transport</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/world_news/">World News</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/environment/">Environment</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/politics/">
                        <h3>Politics</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/politics/referendumnews/">Scottish Politics</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/politics/scotlands-future/">Scotland's Future</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/politics/brexit/">Brexit</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/politics/political_news/">Other Political News</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/sport/">
                        <h3>Sport</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/sport/football/">Football</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/opinion/">Comment</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/rugby/">Rugby</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/tennis/">Tennis</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/golf/">Golf</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/other_sports/">Other Sports</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/best-of/">Best Of</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/uk-sport/">UK Sport</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/opinion/">
                        <h3>Voices</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/opinion/columnists/">Columnists</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/opinion/voices-live/">Voices Live</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/opinion/the-diary/">The Diary</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/opinion/herald_view/">Herald View</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/opinion/letters/">Letters</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/opinion/podcasts/">Podcasts</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/opinion/obituaries/">Obituaries</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/business_hq/">
                        <h3>Business HQ</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/business_hq/company_news/">Companies</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/business_hq/business/">Business</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/business_hq/markets_economy/">Markets</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/business_hq/climateforchange/">Climate</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/business_hq/people/">People</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/business_hq/stem/">STEM</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/business_hq/entrepreneur/">Entrepreneur</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/business_hq/future-of-education/">Future of Education</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/life_style/">
                        <h3>Features</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/life_style/arts_ents/">Arts &amp; Ents</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/life_style/food_and_drink/">Food &amp; Drink</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/life_style/travel/">Travel</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/life_style/bestofscotland/">Best of Scotland</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/life_style/sell-your-car/">Sell Your Car</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/life_style/property-market/">Property Market</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/campaigns/">
                        <h3>Campaigns</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/campaigns/i-remember/">I Remember</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/campaigns/think-dementia/">Think Dementia</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/campaigns/memorial-garden/">Memorial Garden</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/campaigns/fair-deal-for-glasgow/">Fair Deal for Glasgow</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/journalists/">
                        <h3>Our Writers</h3>
                    </a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/announcements/">
                        <h3>Notices</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/announcements/death_notices/">Death Notices</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/public_notices/">Public Notices</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/in_memoriam/">In Memoriam</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/acknowledgements/">Acknowledgements</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/birthdays/">Birthdays</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/anniversaries/">Anniversaries</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/greetings/">Greetings</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/births/">Births</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/all_announcements/">All</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/public_notices/">Public Notices</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/events/">
                        <h3>Events</h3>
                    </a>
                </div>
    
            </div>
        </div>
    </div>

    <div class="expanded-sub-nav features-bar">
    <a class="col prefix">Subscriber content:</a>
        
            <a href="https://www.heraldscotland.com/politics/referendumnews/19965565.priced---cost-living-scotland-herald-ferret-investigation/" target="_blank" class="col link-item">Priced Out Investigation</a>
            

        <a href="/politics/19903503.scotlands-future-read-in-depth-series-join-national-debate/"  class="col link-item">Scotland's Future Series</a>
            

        <a href="/news/homenews/19654106.green-scotland-cop26-climate-investigation-full/"  class="col link-item">'How Green is Scotland?'</a>
            

        <a href="https://www.heraldscotland.com/news/19434361.runs-scotland-investigation-scotlands-corridors-power-full/" target="_blank" class="col link-item">'Who Runs Scotland?'</a>
            

        <a href="/news/19497168.scottish-politics-features-covid-sign-newsletters/"  class="col link-item">Newsletters</a>
        
    </div>

</div>


</body>

<!-- standard GoogleDfp --><div id="outbrain-holder">
    <div id="DFP_standard_mpu_3"></div>
    <div id="DFP_standard_mpu_4"></div>
    <div id="DFP_standard_mpu_5"></div>
    <div id="DFP_standard_mpu_6"></div>
    <div id="DFP_standard_mpu_7"></div>
</div>
<script>

const elementToObserve = document.querySelector("#outbrain-holder");

// create a new instance of `MutationObserver` named `observer`,
// passing it a callback function
const observer = new MutationObserver(function(e) {
    $.each(e, function(j, obs) {
        $.each(obs.removedNodes, function (i, node) {
            var id = $(node).attr('id');
            addAdSlot(id, id.replace('DFP_', ''));
        });
    });
});

// call `observe()` on that MutationObserver instance,
// passing it the element to observe, and the options object
observer.observe(elementToObserve, {subtree: true, childList: true});
</script>

<script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [{id:7,title:'[*]Subs Herald',boost:1,destination:'https://www.heraldscotland.com/subscribe/gift/?utm_source=HeraldScotland&utm_medium=earpiece-banner&utm_campaign=%5B%2A%5DSubs+Herald&utm_content=2',image_id:11962268,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},
{id:40,title:'Home delivery',boost:1,destination:'/home-delivery-enquiry/?utm_source=HeraldScotland&utm_medium=earpiece-banner&utm_campaign=Home+delivery&utm_content=2',image_id:12233901,position:'promoUnitHeader',target:'_blank',mobile:0,tablet:0,desktop:1},
{id:38,title:'Love Local',boost:1,destination:'/lovelocal/?utm_source=HeraldScotland&utm_medium=earpiece-banner&utm_campaign=Love+Local&utm_content=2',image_id:11548798,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},];
</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="BlockArticleModule"

if (pType === 'BlockArticleModule' || pType === 'NationalNewsModule' || pType === 'BlockWhatsOnModule') {
    pType = 'ArticleModule';
}
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }
    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
</script>
<script type="text/javascript">
if ($('body').data('namespace') === 'mds') {
    if (window.screen.width < 728 && $('#BlockArticleContainer').length > 0) {
        $('#DFP_premium_mpu').remove();
        $('#DFP_on_scroll').remove();
    }

} else {
    if (window.screen.width < 728 && typeof MobileDetect !== "undefined") {
        switch('BlockArticleModule') {
        case 'BlockWhatsOnModule':
        $('#DFP_premium_mpu').addClass('col-lg-4 col-md-5 col-sm-12 mb-3');
        var d = $('<div class="row" style="margin: 0 auto; text-align: center"></div>').append($('#DFP_premium_mpu'));
            $('.articles_row_2').after(d);
            break;
        case 'EmailBulletinModule':
            $('#DFP_bottom_leaderboard').remove();
            $('#DFP_out_of_page').remove();
            break;
        case 'ResponsiveHomepageModule':
            // remove some things we're going to ger rid of
            $('#DFP_premium_mpu').remove();
            $('#DFP_standard_mpu_1').remove();
            $('#DFP_standard_mpu_2').remove();

            // thsi is wrapped in an article tag
            $('#DFP_high_vis').parent().remove();

            $('#sectionHomepageSport .content .articles-list article:nth-child(4)').after($('#DFP_standard_mpu_1').parent());
            $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu');
            $('#DFP_high_vis_mobile').attr('id', 'DFP_high_vis');
            $('#DFP_standard_mpu_2_mobile').attr('id', 'DFP_standard_mpu_2');
            $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
            // move cta
            $('#sectionHomepageNews .articles-list article:nth-child(9)').after($('#cta1'));
            break;
        case 'BlockArticleModule':
            
            $('#DFP_premium_mpu').remove();
            $('#DFP_on_scroll').remove();

            if('1' !== ''){
                var dfp_1 = $('#DFP_standard_mpu_1').css({
                    "margin-bottom": "18px",
                    "text-align": "center"
                });
                $('#DFP_standard_mpu_1').remove();
                $('#DFP_standard_mpu_2').after(dfp_1);

                var dfp_2 = $('#DFP_standard_mpu_2').css({
                    "margin-bottom": "18px",
                    "text-align": "center"
                });
                $('#DFP_standard_mpu_2').remove();
                $('.cta-component-contributions').after(dfp_2);
            }
            
            break;
        case 'ResponsiveAnnouncementModule':
            break;
        case 'BlockHomepageModule':
            var listType = 'simple';
            var listElement = $('.block.mega-news-block');
            if (typeof listElement !== 'undefined') {
                listType = listElement.data('variant');
            }

            if (listElement.data('name') === 'Long News List') {
                // This should always be moved this way.
                var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
                var d = $(elementString).append($('#DFP_premium_mpu'));
                $('article:eq(3)').parent().after(d);

                var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
                var newEl = $(elementString).append($('#DFP_high_vis'));
                $('article:eq(8)').parent().after(newEl);

                elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
                newEl = $(elementString).append($('#DFP_standard_mpu_1'));
                $('article:eq(10)').parent().after(newEl);

                elementString = '<div class="row"><div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div></div>';
                newEl = $(elementString).find('.col-md-12').append($('#DFP_standard_mpu_2'));
                $('div[data-block-pull="interstitialA"]').before(newEl);

                elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
                newEl = $(elementString).append($('#DFP_leaderboard_1'));
                $('.mega-news-mp-tabs').parent().before(newEl);
            }
            //$('#DFP_standard_mpu_1').css('margin', '0 auto 20px').css('text-align', 'center');
            break;
        default:
            $('#DFP_premium_mpu').remove();
            $('#DFP_standard_mpu_2').remove();
            $('#DFP_standard_mpu_1').remove();
            $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
            $('#DFP_bottom_leaderboard').remove();
            break;
        }
    }
}
// remove out of page
if (window.screen.width >= 728) {
    $('#DFP_out_of_page').remove();
}

</script>

<script type="text/javascript">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</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js"></script>

<!-- Twitter widget script -->
<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>


<script src="/resources/responsive-static/scripts/legacy/nile/components/fotorama/fotorama.js?cb=cHjkHKgy"></script>



<script src="/resources/responsive-static/build/js/redesign-article.js?cb=cHjkHKgy"></script>






<script src="/__siren/"></script>


    
<script src="//uatu.newsquestdigital.co.uk/collector.php?article_id=20036374&site_id=308"></script>
    

<script src="//uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=20036374&site_id=308"></script>


<!-- standard AudienceTracking --><script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/VisitorAPI.js?cb=cHjkHKgy"></script>
<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=cHjkHKgy"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->







<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<script async src="https://www.tiktok.com/embed.js"></script>


<script async src="https://news.google.com/swg/js/v1/swg-gaa.js"></script>
<script async subscriptions-control="manual" src="https://news.google.com/swg/js/v1/swg.js"></script>


</html>